Just nu i M3-nätverket
Jump to content

Ljudkort Audiophile 2496 - fördröjt ljud


LinaJohansson

Recommended Posts

LinaJohansson

Hej!

 

Först och främst, jag känner mig som ett ufo på såna här sidor för jag kan så lite om datorer.

 

Vi har nyligen köpt ny dator och installerat ljudkortet audiophile 2496. Vi har kopplat in högtalare (gamla, från pappas gamla musikanläggning) och ett elpiano (i syfte att kunna använda cubase). Problemet är att det blir nån bråkdels sekunds fördröjning av ljudet. En kompis till oss, som kan betydligt mer om datorer än någon i min familj, tyckte det verkade konstigt. Han trodde inte vi skulle få det problemet med en helt ny dator. Han trodde att felet berodde på några inställningar som vi borde ändra.

 

Jag försökte läsa mig till ett svar i manualen som följde med ljudkortet, men alla dessa ord är rena grekiskan för mig som som sagt inte kan så mycket om datorer. Att den dessutom är på engelska gör inte saken enklare...

 

Alltså, är det någon som har något förslag på vad felet skulle kunna vara?

Jag blir jätteglad om någon svarar!

 

Tack, Lina

 

Link to comment
Share on other sites

Om du syftar på fördröjning när du spelar på elpianot, kan jag gratulera dig till att just ha upptäckt LATENCY - alla datorstödda musikers gissel.

 

Alla ljudkort har mer eller mindre fördröjning (=latency) för den tid som går mellan att en ton spelas på t ex ett inkoplat elpiano, och att det uppstår motsvarande ljud i högtalarna. Ju bättre kort, desto större chans att det går att få ner latencyn till någon millisekund, så att det inte är någon hörbar fördröjning.

 

2496:an brukar kunna gå att få ner latencyn på till i stort sett ingenting alls. Jag kör med en extern variant, och med den kan man ställa in hur hög eller låg latency man vill acceptera, via "kontrollcentret" som dyker upppå skärmen när man installerat kortet. Nackdelen är då att man i teorin i gengäld får göra avkall på kvaliteten, men för hemanvändaren har det knappast någon praktisk betydelse.

 

Obegripliga manualer är en styggelse som bör bestraffas med bränning av boken på bål, imho, men leta under just "latency" och hur man får ner den, så borde det gå att lirka fram vad det exakt är som behöver göras.

 

Link to comment
Share on other sites

Det förinställda värdet (Audio Buffers har jag för mig att det hette) i ditt ljudkorts kontrollpanel (Delta Control Panel) borde vara okej, men har du sett till att Cubase använder sig av Audiophiles drivrutin? Det är inget som fixar sig av sig själv, utan man måste manuellt ändra det. I Cubase SX2 gör man på följande sätt:

 

I menyn: Devices -> Device Setup -> VST Multitrack. Under menyn ASIO Driver ska du välja ditt kort. Det heter väl Delta ASIO (eller M-Audio ASIO).

 

Om du har en annan version kan det vara annorlunda menyval.

 

Du kan läsa mer här:

 

http://www.majken.se/cubase/asio.htm

 

Link to comment
Share on other sites

LinaJohansson

tack för att ni försöker hjälpa mig! jag har hittat och ändrat en del inställningar till vad jag tror ska stämma. dessvärre måste jag ha ändrat något jag inte borde ha rört - nu hör jag nämligen ingenting! galet.

 

Så här ser mina inställningar ut på M Audio Delta Control Panel:

 

Monitor Mixer: stereo link ikryssad på samtliga ställen

 

Patchbay/Router: fem kolumner. i den första har jag valt monitor mixer. 2-4 är inte inställda på något utan är "släckta" och går inte att ändra. i den sista har jag valt WavOut S/PDIF

 

Hardware Settings: Master clock - Internal X-tal, Codec Sample rate 44,100 + att Reset Rate When Idle är ikryssad. S/PDIF Sample Rate är "släckt" men står på 44,100.

Multitrack Driver Devices står på Single and In-sync. Variable Signal Levels - Costumer. DMA Buffer Size Latency - 384 och rutan Use windows default for MME är inte ikryssad. Asio/Easi options - disable audio....-rutan är ikryssad. Input Channel Phase+ 180 - ingen ruta ikryssad

 

S/PDIF: Digital Output Format: Consumer. Digital Input - släckt, inställd på

Coax RCA

 

Jag har ingen aning om vad allt det här betyder, men om någon kan utläsa något som ser fel ut - berätta det för mig, tack!

 

 

 

 

 

 

 

Link to comment
Share on other sites

Testa att i Patchbay/Router ändra första kolumnen till WavOut 1/2, och att i Hardware Settings, vid Asio/Easi klicka bort markeringen i Disable Audio.

 

DMA Buffer Size Latency är en chans du har att minska latencyn, men till priset av att det kan bli lite missljud här och var, det är bara att testa sig fram med olika värden.

 

 

 

Link to comment
Share on other sites

LinaJohansson

Det här är totalt obegripligt. gjorde de ändringar du tipsade om och fick ljud i eländet. i typ två sekunder, för det var fortfarande fördröjning så jag gick direkt till m audio delta kontrollpanelen och ställde ner latencyn till 128 (tidigare stod den på 384, borde jag hört det ens?). Resultat - plötsligt hörs ingenting. Knäpptyst. Så jag ändrade tillbaks till 384, alltså exakt samma inställningar som hörts en minut tidigare, men nu hördes inte ett ljud. Det ser inte ut att gå några som helst signaler från pianot till cubasis (cubasis vst 5.0 för övrigt). Däremot hörs klickandet - men det är något konstigt med det oxå. Det hörs nämligen två ljud - ett knäppande och ett typ pipande, som inte ligger i takt med varanda. Det börjar kännas frestande att kasta ut datorn genom fönstret...

 

Någon som vet någonstans dit man kan ringa för support? Jag köpte ljudkortet genom musikbörsen, kan de svara på såna här frågor? Eller har cubasis någon svensk support?

 

Link to comment
Share on other sites

Alltså, det är inte helt lätt att veta alla inställningar ;)

 

On a sidenote, Cubasis är ganska buggigt och kan vara värt att uppdatera med senaste buggfixarna från Steinberg/Pinnacle. Även Windows bör man se till att ha uppdaterat med senaste Servicepack, Windows Update, och senaste drivrutiner till ditt grafikkort etc. Viktigast är kasnke att du har den nyaste drivrutinen till ditt moderkorts chipset typ VIA, Nvidia, SiS, Intel mm Men åter till kortet:

 

1. Ta bort dina drivrutiner för A2496, ifall du rattat bort dig.

 

2. Ladda ner dom senaste drivisarna för ditt kort från m-audio.net, även här är dom äldre lite buggiga

 

3. Kolla i datorns bios att du har ett eventuellt integrerat ljudkort avstängt.

 

4. Se till att A2496 sitter på PCI-plats nummer 3, eftersom den är optimerad för ljudkort på dom flesta moderkort.

 

5. Installera nu den ny A2496 drivrutinen, tvångsinstallera när Windows varnar för att den är osignerad, starta om och slutför installationen(låt Windows nu hitta kortet själv).

 

6. Kolla i Windows ljudkontroll-applet att M-Audio DELTA multichannel är vald som ljudkälla på alla ställen.

 

7. Efter att du uppdaterat Cubasis med senaste buggfixarna startar du det och går in i Cubasis inställningar för ljud och väljer M-Audio DELTA ASIO som ljuddrivrutin. Starta om Cubasis.

 

8. Rör ingenting i M-Audios ljudkontroll-applet, annat än att möjligen ställa ner buffern från 512 till ex 128.

 

9.Starta ett nytt projekt i Cubasis, lägg till en audio-kanal, välj M-Audio multichannel som ljudkälla och M-Audio som ljudutgång, markera din audiokanal för inspelning(röd lampa), öppna Cubasis mixer och spela något käckt in i ljudkortet, förhoppningsvis ser du nu nivåstaplarna hoppa upp och ner och behöver bara trycka på rec.

 

10. Du kan råka ut för att du har för låg/felaktig nivå från din ljudkälla om inte denna går genom en mixer som kan ge korrekt linjenivå ut. Isåfall, köp en mixer.

 

11. OCH SÅ TILL PUDELNS KÄRNA ! Du vill ha medhörning i realtid utan fördröjning medan du spelar ? Ok, det är tyvärr inte möjligt utan att du spelar in/lyssnar av genom en riktig mixer som har en separat inspelningsbuss. Kopplar du bara in/ut genom en vanlig mixer blir det rundgång och klickande biljud om du försöker ha medhörning i realtid, en lösning då är att muta medhörningen på det man spelar in i Cubasis samtidigt som man avlyssnar det tidigare. Men då måste man ha bra medhörning i rummet på sitt instrument.

 

En bättre lösningom man har en billig mixer utan inspelningsbuss är att använda aux-tappningen, som dom flesta mixrar har, och koppla den till A2496 ljudingång och A2496 utgång kopplar du till en vanlig ingångskanal på mixern. Obs! EJ till mixerns huvudljudingång, utan en vanlig kanal. Då slipper du alla problem och kan ha medhörning i realtid.

 

Det bästa är förstås att köpa en mixer med separat inspelningsbuss.

 

Tyvärr, ovansående är inget du kommer ifrån, att köpa ett bra ljudkort är inte HELA hsitorien ...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...