Just nu i M3-nätverket
Gå till innehåll
sjolund27

200 gb

Rekommendera Poster

Hej!

Har just köpt en 200 gb Maxtor. Men får det inte till å funka. Jag har hett den som master. Men är osäker på den sak. Plast grejjen som man ändrar på för att ändra master och slave har jag gjort rätt. Men det är en till plast grejj. Den är för ett stift. Det visas inte att den ska vara där. Men jag får inte bort den heller. Undrar om det kan vara felet? Men sen så ska ju inte windows stödja mer än 137 gb om man inte SP1 och det har jag inte. Har hört att man ska kunna ändra i registret. Men vet inte hur man gör. Nån som vet om det är sant och hur man gör?

 

MVH//Krister

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har testat och montera hårdisken där. Vet att det ska funka med stora hårdiskar på den. Hade en 300 gb förut. Den funkade på bärbara. Men jag får inte den hära å funka.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för moderkort? Kanske det är dags för en biosuppdatering. Vilket Windows har du och är det en IDE eller SATA-hårddisk? Har det följt med några speciella drivrutiner till hårddisken? Du skulle nog uppdatera till SP1 i alla fall innan du sätter i den nya HDD:n.

 

johan

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vet inte vad det är för moderkort till Stationära. Men jag har Windows XP och en IDE hårdisk. Inga speciella drivrutiner till disken. Men det kan inte ha nåt med storleken på hårdisken iaf. För jag har förut haft en 300 gb till bärbara. Men denna 200 funkar inte till bärbara. På den har jag SP1.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den kanske inte är aktiverad. Det finns en fullständig guide hur du skall gå tillväga för att installera en ny hårddisk på sidorna 74-75 nummer 7 september 2003 i tidningen PC för alla.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I Datorhantering kan du Aktivera, Partitionera och Formatera din hårddisk, förslagsvis i den ordningen :)

"Programmet" (datorhantering) hittar du antagligen i START>Program>Administrationsverktyg

 

/Cluster

----------------------------------------

"Den som försummar att dricka ur erfarenhetens källa kommer troligen att dö av törst i okunnighetens öken." - Ling Po

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hade inte läst hela råden ordentligt, men ...

Varför i hela rfiden har du inte SP1 installerat?!!

 

 

/Cluster

----------------------------------------

"Den som försummar att dricka ur erfarenhetens källa kommer troligen att dö av törst i okunnighetens öken." - Ling Po

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ja det vet jag. Men jag hittar inte hårddisken där. Nåt annat förslag?

 

Formaterat hårddisken?

Går bra med XP-skivan.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Antingen är man en del av lösningen eller en del av problemet.

 

E Cleaver

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
sjolund27 skrev:

Alltså hårddisken är nyköpt. Måste ju hitta den för att kunna formatera.

 

Jo, men för att Windows ska kunna använda den så måste du formatera disken. Det går bra att formatera en nyköpt hårddisk med XP-skivan. Boota från CD-spelaren med XP-skivan och formatera och partitionera disken där.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Antingen är man en del av lösningen eller en del av problemet.

 

E Cleaver

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...