Just nu i M3-nätverket
Gå till innehåll

Hittar inte hårddisken i XP


zero_118

Rekommendera Poster

nja .. du måste göra den bootbar först.. kan du göra i xp med formaterings alternativen...

 

 

den här datorn>öppna>3,5>formaterings menyn...

 

(kan inte ge bättre råd där, har ingen disktetstation i datorn jag sitter vid)

 

Länk till inlägg
Dela på andra webbplatser
  • Svars 67
  • Skapad
  • Senaste svar

ok.. nu har jag uppdaterat BIOS och det funkade fint.

 

Väl innen i XP kom det upp "New hardware found" sen va jag tvungen att starta om datorn för att den nya hårdvaran skulle fungera.

 

Äntligen tänkte jag.. men inte då ingen ny 80GB HD kundes ses när jag startat om datorn, varken i utforskaren, partitionmagic eller disk mangement.

 

vad gör jag nu då?

 

Länk till inlägg
Dela på andra webbplatser

den här datorn>hantera> så kommer det upp ett "träd"

 

välj diskhantering .. ovh där finns den nog som en disk... du måste måste skapa en parition och formatera..

 

(sitter å läser tråden om något missat)

[inlägget ändrat 2004-02-11 18:07:46 av Nisse pEee]

Länk till inlägg
Dela på andra webbplatser

hittar ingen HD där heller.

 

Vad jag gjort så här långt:

 

*Kopplat in HD med IDE kabel samma IDE som den gamla HD:n har.

(Har provat alla möjliga varianter här, kört den nya HD:n som slav och just nu sitter den som cabel select) hur ska det se ut här egentligen?

´

*Kollat i BIOS och där finns båda HD med.

 

*Fdisk från dos. Formaterade den nya HD:n

 

*Uppdaterat BIOS

 

Letat efter den nya HD:n i utforskaren och i computer management scannat efter ny hårdvara utan att hitta den i managemnet.

 

Länk till inlägg
Dela på andra webbplatser
Letat efter den nya HD:n i utforskaren och i computer management scannat efter ny hårdvara utan att hitta den i managemnet.

Inte för att jag tror det är lösningen, men hämta hem TweakUI och under My Computer->Drives kan man bocka i/ur vilka enheter som ska synas i Den här datorn. Om du nu vet vilken enhetsbokstav den har. Vad som talar mot att TweakUI fixar det är att disken ska i alla fall synas i diskhanteraren/disk manager.

TweakUI kan du hämta här t.ex.:

 

http://www.microsoft.com/downloads/details.aspx?FamilyID=afa135c8-8b63-4c03-8986-d7f45a6aa1fa&DisplayLang=en

 

Hämta TweakUiPowertoySetup.exe 147 KB, om du inte har en Itanium processor.

 

 

Länk till inlägg
Dela på andra webbplatser

jag vet inte vad den skulle ha för enhetsbokstav :(

 

kan jag inte göra om allt från början?? dvs göra om allt jag gjorde i fdisk och så berättar du EXAKT hur jag ska göra steg för steg i ett lugnt och pedagogiskt tempo :) om du orkar och om det går förstås

 

Länk till inlägg
Dela på andra webbplatser

det jag kommer på nu är .. vi har inte frågat om du har rätt ide kabel.. en ata66-133 kabel 80ledare..inte en 40 ledare...

 

Din nya hd syns i bios? när datorn startar så kommer det en massa info på en par sidor. dvs i början av starten (vet du vad jag menar?) finns den med även där? har du tillgång till ett vanligt tb så kan du trycka pause så du hinner se..

 

Den bör nog gå som slave allt ensam på egen kanal..

 

 

f

 

Länk till inlägg
Dela på andra webbplatser

vet inte vad jag har för kabel, jag använder den som fanns till den hårddisken jag redan hade. Hur kollar jag om det är rätt?

 

Jo jag e med på vart du menar i uppstarten och ja den står med där också.

 

Primary master = gamla hårddisken

--''-- slave = den nya hårddisken

 

så ser det ut.

 

 

 

Länk till inlägg
Dela på andra webbplatser

tja .. 80 ledaren har 80 trådar..

 

du har väl en cd? på egen kabel? den är snanoligt en 40 ledare... 40 trådar.. varje tråd är en "rand" på kabeln...

 

http://www.nordichardware.se/guider/Lagring/2001/installera_hdd/

 

sidan 22 i manualen till ditt mk har du väl en bild på en 80ledare..

 

http://217.160.208.211/soltek/download_file/Manual/socketA/VIA/75KAV/75KAV&KAV-X-English12/75KAV&KAV-X-hard.pdf

 

sid 6 om inte annat

 

Länk till inlägg
Dela på andra webbplatser

nej nu blir jag snart arg på riktigt på det här..

 

Kan jag kanske installera om XP på min nya 80gig (dvs plugga ur den gamla 40gig) på så sätt få min 80gig att fungera och sedan koppla in den gamla igem och plocka bort XP på den. Skulle det fungera tror ni?

 

Länk till inlägg
Dela på andra webbplatser

får inte till det :( nu kommer jag dock fara iväg över helgen sen hoppas jag att jag kan få hjälp av ngn som kommer hit o tittar på eländet.. men kom gärna med fler förslag om du/ni kommer på :)

 

Länk till inlägg
Dela på andra webbplatser
hoppas jag att jag kan få hjälp av ngn som kommer hit o tittar på eländet

 

LOL.. jo det e bra å kunna se och känna på "burken", men elände, nje, någon detalj som vi missat, men vad?

 

Har man tillgång till burken brukar de ente vara ett problem..så mye enklare då...

 

Länk till inlägg
Dela på andra webbplatser

Skulle börja från start.Ta ur hdd 2 och låt datorn starta med en hdd.

Kolla att byglarna sitter rätt, att de inte halkat eller så. Kolla även att idekablen sitter fast ordentlig. Koppla in den nya hdd:n och prova igen.

Den skall synas i uppstart men är ju inte fungerande förrän den är formaterad.

Det skall du kunna göra kontrollpanelen- administrationsverktyg - Datorhantering - diskhantering.

Om detta inte fungerar, utan några extra program eller annat, be säljaren kolla den, kan ju vara trasig.

 

Hitachi Deskstar 7K250 80Gb 7200rpm 2Mb 8.5ms UDMA100 IDE - ditt köp. Har själv haft problem med Hitachi.

 

När man är på väg att ge upp, då brukar det lösa sig.

Håll ut.

 

 

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.




×
×
  • Skapa nytt...