Just nu i M3-nätverket
Jump to content

10 eller 100 Mbit koppling


puffo

Recommended Posts

Har fått ett nytt nätverkskort till min bärbara, ett 3Com 10/100 Megahertz LAN (modell 3CXFE575CT). Jag kan koppla upp mig på kontoret i Göteborg både på platser med 10 och 10/100 hub. Men jag kan inte koppla upp mig på kontoret i Stockholm fastän det är en 10/100 hub. Vad är fel på nätverket i Sto? Jag har bytt sladdar, både mellan min dator och kontakten och i patchbayen till hubben.

 

/Lars

Link to comment
Share on other sites

vad då kan inte koppla upp dig ??

kan du inte logga in ?

 

Har du fast IP i Göteborg och DHCP i Stockholm ?

 

lite mer info tack.

 

MVH

/C

 

 

Link to comment
Share on other sites

Jag får ingen kontakt med nätverket. Jag får ingen ip-adress av DHCP-servern. Stoppar jag i ett gammalt kort får jag det. Vi har dynamisk ip på båda ställena.

Link to comment
Share on other sites

Rikard Ståhl

Vad är det för operativ?

Kan det vara så att du har en IRQ-konflikt med nya nätverkskortet?

 

med vänliga

 

Rikard

Link to comment
Share on other sites

Om du kör med Full Duplex så kolla om hubbarna har stöd för det.

 

Du kan testa att starta datorn utan nät kabel.

När datorn har startat upp sätter du i nät kabeln och om du har en win9x går du in i en kommando prompt och skriver Ipconfig /renew_all eller winipcfg och tryck på renew knappen.

Testa sedan att pinga en känd ip adress i nätet.

Link to comment
Share on other sites

DNS. Hubben har stöd för 100 Mbit/s och man uppnår det med andra nätverkskort på andra platser. Jag kör W98 version 2. Hubbarna i Stockholm och Göteborg är av samma modell och märke, så jag misstänker kabel eller kontaktfel iväggen eller patchbayen. Kan det vara så? Idag är jag i Gbg så jag kan tyvärr inte testa ipconfig och winipcfg.

Link to comment
Share on other sites

Om jag har förstått dig rätt så har du testat med ett annat nät kort och det fungerade..

Det borde utesluta att det är problem med kablar mm.

 

Mvh.

Micke

Link to comment
Share on other sites

Hej

 

Är du säker på att ni använder hubbar. Det kan ju vara så att ni använder switchar och att det kan vara problem med autonegotiation (10/100 HD/FD).

Prova att ställ din port i ex. 10Mbps HalvDuplex.

Det måste vara switchat om det är problem med Halv- resp. Full Duplex då man i ett hubbat nät bara kan köra halv duplex pga att endast en nod åt gången kan "prata" på en hub. Se CSMA/CD

Mvh

Peter

Link to comment
Share on other sites

Tack! Det är switchar vi har. Jag tror också det kan vara problem med autonegotiationen. Grejen är bara den att jag testat att ansluta med 10 HD och det blev nobben då med... Jag kanske skall testa det igen (på tisdag får det bli). Vad är CSMA/CD?

M v h Lars

Link to comment
Share on other sites

Hej igen

 

CSMA/CD är accessmetoden för ethernet, och det står för Carrier Sense Multiple Access with Collision Detect.

Det vill säga i ett delat media, hub eller koaxslinga, lyssnar receivekretsen i ett nätverkskort om det går trafik på nätet. När det är tyst kan kortet sända trafik. (En nod åt gången kan sända i ett delat media.) Skulle två noder sända exakt samtidigt uppstår en kollision och de båda noderna backar en slumpmässig tid innan de försöker igen.

Denna funktion kopplas bort vid full duplex och transmit och receive kan verka samtidigt.

Dock finns det idag ingen standard satt vad gäller full duplex vid 10Mbps vilket kan skapa problem då olika tillverkare av nätverksutrustning har egna lösningar som inte alltid är kompatibla.

Det finns det dock standard för 100Mbps full duplex.

Mvh

Peter

Link to comment
Share on other sites

De jag kopplar in mig på är 3Com SuperStack II Baseline 10/100 switch. Sedan finns det i Gbg även en 3Com SuperStack II 1000 switch (men den är bara 10Mbps) och i Sto en äldre modell av switch som jag inte vet vad det är för något. Får kolla det imorgon.

Link to comment
Share on other sites

Hoppsan jag har just blivit varse att vi troligen använder WINS för namnen. Kan det vara någon inställning där?

Link to comment
Share on other sites

WINS ar som du säger med namnupplösningen att göra. Att du inte kan pinga har inte med Wins att göra. (Sorry)

 

Mvh.

Micke

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...