Just nu i M3-nätverket
Gå till innehåll
von hast

Compaq M700 PIII 450-500 Mhz

Rekommendera Poster

Är det någon som har erfarenhet av dessa nya armador från Compaq? Jag har en äldre Armada som har fungerat mycket bra (1750) men blir lite misstänksam när M700 modellen är så liten, är det möjligt att Compaq har gjort en dator som är lika driftsäker som min 1750 på 4,5 kilo och dubbla volymen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har bytt min fina men långsamma Toshiba till en

Armada M700.

Armadan hänger sig minst varannan dag, Toshiban max 1 gång/mån.

Jag kör W95 och Office97 så den borde vara stabilare tycker jag

 

Clas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en ny M700 PIII 500 MHz med Win95. Den hänger sig emellanåt (irriterande ofta). Funderar på att installera om med NT4 (kanske Win2000).

Dessutom har jag upptäckt att det inbyggda modemet är undermåligt. Det ska vara ett 56K modem, K56 Flex och v90 kompatibelt. Mot en v90 modempool kommer jag bara upp i nedladdningshastigheter på 29 kbit/s (kopplar upp i 31,2kbps). Uselt.

Min f.d dator, Compaq Armada 7770 också med inbyggt 56K modem, där kom jag upp i 42 kbit/s.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

jag får en Armada M700 366 på måndag el onsdag och jag har en undring; är modemet i den inbyggt eller är det ett pc-kort? Hur många kortplatser (pcmcia) finns det i den?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Angående Lucents hemsida. Hmm, är inte den uppdateringen endast för Lucents egna modem? Modemet inbyggd på min är hursomhelst en Compaq 56K (v90) Mini PCI. Någon annan uppdatering än en officiell från Compaq själva skulle jag inte försöka mig på.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har en M700 Armada med en PIII-500 MHz, 320 MB ram, 12 GB disk och DVD. Det fungerar utmärkt med windows (server) NT4 sp6 (som numera är supportat från compaq), office 2000, WinDVD (för att spela DVD filmer, observera att man måste byta från den ordinarie ATAPI drivern till PIIXIDE driver för DMA - för övrigt ett lyft rent generellt sett), SQL server 7 och en hel drös med andra programvaror. Det enda som strular är om jag tar ned den i suspendläge, ibland vid uppvaknandet så låser sig tangentbod/muspekare - men det kan jag leva med.

 

Jo det var så sant, jag har också installerat CardWizard (alltså inte Compaqs egna PnP drivers!), mest för att få min Nokia Card Phone 2 (den med dualband och HSCSD) att fungera i hotplug läge.

 

En detalj värd att nämna är att ORDNING som man laddar vissa drivrutiner och IE är av högsta betydelse.....

 

Mvh Lars Hedberg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för alla svar!

Jag har köpt en M700 PIII 450 nu trots en del oro från somliga. ang modemet så är jag också besviken på uppkopplingen på 31000 och har aldrig lyckats få en högre trots försök med flera olika bolag. Är modemet ett Lucent? ifall det inte är så, är det säkert att använda? jag har win 98 2:a versionen installerat och efter 3 veckors användande hemma och i nätverk på jobbet har den inte orsakat några problem..

Mvh Hast

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mera tips om rätt drivrutiner...

 

Jag har tillbringat en del tid med att försöka bringa klarhet i vilka drivrutiner som passa bäst tillsammans, och under detta arbete har jag bl.a. grävt ned mig i dirvturinerna till disksystemet (ovan föreslår jag PIIXIDE drivers - glöm det).

 

Igår kom jag till Intels support sida på WEBen och laddade slutnligen ned "Intel Ultra ATA Storage Driver Setup v5.01" - VILKET LYFT !!!! Fungerar definitivt bäst på NT4 (har inte provat w95/w98/w2000). Nu är till och med minnesproblemet som jag förut funderade på borta... Det var som så att när man spelade en DVD film så åt maskinen minne, sakta sakta men säkert. Nu har jag 320 MB så jag klarar mig...

 

Men efter gårdagens drivrutin så är det ett rent ÖS i maskinen. Rekomenderas SKARPT.

 

Vad gäller modemfart så har jag haft 38200 baud så det kan knappast vara något fel på modemet (jag kan i princip inte få mer än 40000 baud där jag bor av någon outgrundlig anledning). Men man ska veta att jag använder senaste BIOS, Nic och Modem ddrivers från compaqs supportsida.

 

Mvh Lars Hedberg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Känner till just det modemet, gå in på telias hemsida där finns ex på ett at-kommando som kan speeda upp det lite.Enbart uppdatering(sp) från compaq räckte inte för att lösa hastigheten.

\\Stoffe1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...