Just nu i M3-nätverket
Jump to content

flush failed


micpro

Recommended Posts

Tjenare !

Jag har en Pioneer DVD och en SCSI Sony CDU9482 brännare.

Dessa sitter på ett AHA2940 UW2 kort.

Jag använder både Nero och Easy cd Creator 4 (inget funkar).

När jag skall köra cd copy så går testen bra och den skall börja bränna så går det bara en liten stund så kommer felmeddelandet write error flush falied.

Det har gått åt många skivor =(

Datorn är en PIII 500 med 320 MB ram så det kan det inte bero på.

 

HJÄLP !!!!!!!!!!!!!

Link to comment
Share on other sites

Oscar Lindblom

Hej!

Jag hade en Sony CDU-948s brännare förut, den satt i ett skal från Lacie. Hade haft den drygt ett år utan krångel, men för bara ett tag sedan började den krångla rejält. Flush failed ett antal gånger. Pajade nog sammanlagt ett 40tal skivor... Dyrt! Försökte få support på den, men eftersom jag inte visste om det var fel på brännaren och en felsökning kostade 800kr hos Lacie tyckte jag att det var bättre att köpa ny brännare (köpte en HP brännare, har fungerat fint hittils). Tänkte först att det skulle kunna vara fel på scsikortet. Hade ett ganska slött ISA Adaptec kort. Men när du får samma problem med ditt "Monster" scsikort så tvivlar jag på det.

Som sagt, farten på din dator är det inget fel på,

tror mer att brännaren har "gjort sitt". Om du har garanti kvar skall du förstås skicka in den, men annars är det nog ny brännare som är lösningen på problemet. Om du mot någon förmodan skulle få någon lösning på problemet får du gärna höra av dig. Då jag kanske kan damma av min och använda den igen.

 

/Oscar

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...