Just nu i M3-nätverket
Gå till innehåll
SmiLey_

Taskig Latancey

Rekommendera Poster

SmiLey_

 

Hallå! Har ett problem! Har köpt nytt ljudkort, som tydligen inte va så bra som jag trodde det skulle vara. Creative Soundblaster Audigy platinum. När jag ska koppla det med midin är det säkert 1 sekund latencey. Är det något med mina drivisar att göra? Kan jag ladda ner nya andra drivrutiner?

 

Mvh Tim

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

Ja, nyaste drivrutiner finns på:

 

http://uk.europe.creative.com/support/drivers/welcome.asp

 

men du måste installera från CD-skivan först och sen uppdaterar du med dom du laddar ner.

 

För att få bort fördröjningen måste du gå in i det program du använder för att spela midi med typ Cubase eller Cakewalk och kolla under inställningar för audio, där skall du välja rätt drivrutin för ljud och den skall vara "Creative ASIO". Det är nämligen endast ASIO drivrutinen som ger riktigt kort fördröjning(nåja, med modifikation, i just Cakewalk Sonar har man lyckats få ner latencyn nästan lika mycket trots att man använder WDM-drivrutinen istället. Givetvis finns det även en sådan i Creative-paketet).

 

[inlägget ändrat 2003-11-24 19:11:42 av Blekis ®]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SmiLey_

Sorry, no drivers were available matching your query..

 

försökte uppdatera automatiskt och manuellt.. men jag har redan de nyaste. Har fått ner fördröjningen lite, genom att välja EMU. INTE ASIO.. blir lite förvirrad. Dessutom sprakar och brusar det när jag spelar upp synth moduler via MIDI i cubase. Kan det va fel på kortet? Eller behövs det ett nytt märke?

 

Mvh Tim

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

För Windows 2000/XP finns det:

 

http://uk.europe.creative.com/support/drivers/eula.asp?id=7080

 

det kanske är dom du har ? Du skall inte köra med någon "emu"-drivrutin, det skall vara "Creative Asio", men du måste även ställa latencyn. Det är sällan den fungerar bra under 20ms, prova !

 

Visst finns det bättre ljudkort än Audigy, men samtidigt finns det tusentals som faktiskt spelar in riktiga låtar med Audigy så dåligt är det inte. Bara att det har dåligt stöd för vissa saker, men det som skall fungera fungerar.

 

Buggar Creative:s drivare ur helt för dig, kan du prova:

 

http://kxproject.lugosoft.com/intro.php

 

dvs kx-drivrutinerna, dom fungerar bättre för många !

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SmiLey_

Jao.. jag har själv spelat in med kortet. Det funkar helt okay, det är vid uppspelning som det fungerar sämnre. Förstår inte vad som kan vara fel. Min polare går musikproducentutbildningen, han sa att kortet inte är snabbt nog att spela upp audio och läsa midi på samma gång. Det är ju halion, så visst drar de upp minne.. men jag sitter på en P 2.6ghz 512 ddr. Så jag kan nog bara skylla på ljudkortet. Det ända jag kan anta att det är fel på.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

Har du uppdaterat ditt Cubase med senaste patchen då ? Cubase SX tex har haft väldiga problem med midi-sync, vilket har lösts först i med dom senaste patcherna. Har du Audigy på rätt pci-plats ? Det kan röra sig om irq-konflikt, prova att byta pci-plats ! Strängt taget är det många saker som kan krångla i en PC men att Audigy skulle vara för långsamt för att spela upp midi simultant med audio är rent nys, däremot finns det andra kort som är bättre men det skall inte behöva låta så dåligt som du beksriver.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SmiLey_

 

Jag installerade de drivrutiner du gav senast nu. Och nu vet jag inte riktigt vad som hände. Det har aldrig hänt mig förut. När jag öppnar en låt, så får jag felmeddelandet

 

"samplerate could not be set. This may do the sampleclock being set to external sync."

 

Man kan bara trycka okay. och nu när jag lyssnar på en av låtarna jag håller på med(det är likadant med alla), så går inget i takt. Hela låten är typ förstörd. hjälp!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®
"samplerate could not be set. This may do the sampleclock being set to external sync."

 

Du har tydligen spelat in dina tidigare låtar i 44.1khz ? Det var nog därför dom inte synkade, Audigy fungerar bäst i 48khz eftersom det annars måste sampla om allt ljud. Dom nya drivrutinerna "återställde" troligen kortet till "default" 48khz, det är därför dina gamla låtar inte fungerar.

 

Men du kan ändra tillbaka till 44.1khz i Cubase inställningar, så bör dina låtar låta som tidigare. Däremot, om du spelar in nytt bör du köra 16bit/48khz för bästa timing. Här har du en av fördelarna med ett semi-proffs kort, att dom fungerar klockrent med 16/24/44.1 vilket gör pre-mixen portabel. Med Audigy blir man inlåst till .. Audigy .. men det skall fungera för det.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
TiberianQ

Hur gick det Smiley?

Har följt denna tråd noga och undrar bara om du

fick ordning på det?

 

Funderar själv på ett Audigy, men undrar om det finns

något bättre kort för tusenlappen?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SmiLey_

jag köpte ett m-audio delta phile :) köpte det, sen löste sig allt! Jag betalade 900 kr för det begagnat! rekomenderar det stark före audigy :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
TiberianQ

Tack!

Men om man nu skulle vilja köra ett spel då och då..

Hur stödjer M-Audio spel med sina bankar och inställningar..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pepino

Det funkar nog ska du se, annars kan spelet ta sig för det suger endå och sitta och spela...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SmiLey_

 

Ja, det är klart det funkar att spela med! Det är ett av de bästa budget korten på marknaden! Självklart finns det bättre kort, men inte om man ska hålla sig runt 1000-1500.. nästa snäpp ligger runt 2500-3000:- Och det är lite överdrivet för den lilla kvalité det rör sig om! men du gör självklart som du vill! men audiophile och ett mixerbord har gjort det hela MYCKET lättare för mig!

 

Mvh Tim

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...