Just nu i M3-nätverket
Gå till innehåll
Erik Junesjö

Serverarbete på Eforum

Rekommendera Poster

Erik Junesjö

Hej!

Vi har under denna vecka jobbat med att försöka få bort de jobbiga "Server too busy"-meddelanden som dykt upp relativt frekvent under den senaste tiden.

 

Jag vill nu ha er hjälp att hålla koll på om ni dessa problem fortfarande uppstår. Givetvis så kollar vi loggar men det är alltid bättre att få en rapport från ett levande öga.

 

Om ni har problem att surfa på Eforum så vore det guld värt om ni rapporterade om det i den här tråden.

\\Erik

 

[inlägget ändrat 2003-10-27 11:46:25 av Erik Junesjö]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Reefer

 

IIS klarar inte av hög belastning Erik, så är det bara, därav alla "server too busy" meddelanden. ;p

 

eforums (och IDG's) IIS server är knappast den första man sett med det problemet.

 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos

Den senaste dagen (kanske 2) har iaf inte jag haft några problem...däremot har jag tidigare i veckan haft enorma problem...eForum gick inte alls då o då...

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ZanY

Jag har märkt en klar minskning av felmeddelanden de senaste dagarna. Hoppas ni har hittat lösningen!

 

Reefer:

IIS klarar inte av hög belastning Erik, så är det bara,

Mmm... på gamla NT4-tiden med IIS4 var det lite så. Vakna upp och inse fakta, IIS har blivit ruggigt stabil och snabb.

En jämförande test av Veritest, visserligen betald av MS men jag hittar ingen seriösare test.

http://www.veritest.com/clients/reports/microsoft/ms_competitive_webbench_performance.pdf

 

 

/Mn

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
JANspeed

Kan du inte lägga den som sticky längst upp så man hittar den lätt. Ungefär som ni gort med platsannonsen om Webtekniker.

 

Fick ni någon förresten? :)

 

/JANspeed

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Erik Junesjö
Fick ni någon förresten? :)

Vi har ännu inte anställt någon.

\\Erik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Ok, just nu verkar eforum ha återfått sina "problem" för min del.. svårt att överhuvudtaget få fram förstasidan, skriva det här tog 10min.

 

--

.Wey

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
gondor lias
skriva det här tog 10min.

 

Pekfingervalsen? :-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
SYS64738
Ok, just nu verkar eforum ha återfått sina "problem" för min del

 

Jo, jag upplever det också som väldigt segt just nu.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder

Varför tar det en sådan eländes tid att komma in när man klickar på länken eForum från IDG:s startsida?

 

Det är något jag skulle önska bli åtgärdat. Jag har upplevt det flera gånger och även idag.

 

Lika segt är det när man ska logga in. Klickar på "Logga in", men ingenting händer. Det segar sig fram och i värsta fall får man uppdatera sidan flera gånger.

 

Gäller även vid länken på startsidan. :-(

 

---

C:\Eforum\Stefan Eklinder>|

 

Allt du behöver veta finns på internet. Du kan bara inte hitta det.

 

Yttermera.se

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Milkman

Går seeegt även för mig.

Vad sjutton skall man med bredband till (10Mbit/s) när Eforum så segt.

 

Nej ut i solen med er, har själv varit ute och promenerat lite, riktigt skönt.

 

/Milkman

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

IDG verkar allmänt haft lite problem nu under eftermiddagen. vare sig Eforum eller IDGs framsida gick att nå.

 

Allmänt serverfel skulle jag tro.

 

Nu rinner det på bra och har så gjort sedan jag läste Eriks första inlägg i denna tråd, bortsett från glappet nu under eftermiddagen.

 

[ed]:Segt som sirap var det ja... Tydligen fortfarande.

 

/T

[inlägget ändrat 2003-10-27 16:33:18 av Monshi]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[SH]

Det verkar fungera lite halvdant just nu... Har fått ett antal "Sidan kan inte visas", dock inte med erat eget felmeddelande som det brukar bli. Efter att ha försökt ladda om sidan några gånger har det fungerat.

 

/Stefan

___________________________________________________________

Am I getting smart with you? How would you know? - Dilbert

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
anteD

Försökte nyss gå in på Eforum och fick då ett Ooops! meddelande istället...

 

När jag försökte fylla i felrapporten så fick jag ett 500 Internal Server Error. Jätte kul...

 

Nu verkar det dock flyta, men ni måste gör något åt stabiliteten på den här sidan. Annars kommer man snart att sluta surfa hit...

_________

-- ante --

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst PLEASE_DELETE_ME

mm, håller med.

Det har vart segare än jag vet inte vad denna morgon.

 

Jag får upp detta felmeddelande nästan hela tiden nu :/

 

 

Active Server Pages error 'ASP 0113'

 

Script timed out

 

/category.asp

 

The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools.

 

={Dionne}=

 

 

{edit: typiskt, när man skrivit detta verkar det fungera bra igen ;)}

 

{edit2: eller kanske ändå inte, nu får jag upp fina meddelanden som säger "The connection was refused when attempting to contact eforum.idg.se"}

 

[inlägget ändrat 2003-10-29 09:06:00 av Gilbert Dionne]

[inlägget ändrat 2003-10-29 09:07:49 av Gilbert Dionne]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[SH]

Mycket Sidan kan inte visas/Servern hittades inte just nu. Har inga problem med andra webbsidor.

 

/Stefan

___________________________________________________________

Am I getting smart with you? How would you know? - Dilbert

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos
Har inga problem med andra webbsidor.

Jo, det är mycket sånt på eForum just nu (och oftast)...Men jag har även märkt på andra sidor :)

Jag trodde ett tag att Internet blivit bombat, eller nåt ;) Fick server busy på en hel del sajter...(tom självaste hotmail)

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
JANspeed

Jag får lite konstiga saker på eforum nu för tiden. Det är nästan som om eforum glömmer stylesheet:en och laddar en vanlig sida. Ser ganska kul ut. Efter några uppdateringar brukar det släppa dock.

 

/JANspeed

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[SH]

Den har jag sett också...

 

/Stefan

___________________________________________________________

Am I getting smart with you? How would you know? - Dilbert

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...