Just nu i M3-nätverket
Gå till innehåll

"Brum" i gitarr vid inspelning...


Suxeeder

Rekommendera Poster

 

Tjena!

 

Första inlägget för mig, hoppas på massa bra svar! :)

 

Så här ligger det till:

Jag har köpt mig en hårddiskporta (zoom mrs-1266) och skall lägga på el-gitarr. Jag använder mig av de inbyggda effekterna och kopplar gitarren direkt in i portan (inte via preamp - finns inbyggt). Vid användande av vissa effekter (grov dist bl.a) så surrar det väldigt. Surret försvinner dock om jag lägger fingrarna på strängarna eller på någon annan metalldel. Vad jag har hört och själv tror, är att det är någonting med jordningen.

 

Skulle gärna vilja ha lite förslag på vad jag kan göra för att åtgärda detta. Jag har testat att tvinna en ståltråd runt metalldelen på kabeln och stå på den andra änden. Då försvinner ljudet. Men det är ju en ganska krånglig lösning.

 

Om det är någon annan som har en likadan porta (mrs-1266), eller liknande, så vore det roligt att få kontakt med er.

 

maila gärna på: christian@xbox-se.se

 

 

Tack på förhand!

 

/C

 

Länk till inlägg
Dela på andra webbplatser

Ingen aning om det har med ditt problem att göra.

Men med min enormt brummvänlig gitarr och vanlig stärkare så brukar en ny och fet gitarrkabel vara lösningen. Mina kablar brukar inte klara mer än ett halvår/år (och jag spelar inte mycket). Antar att dom tar mer stryk än man tror.

 

Länk till inlägg
Dela på andra webbplatser

Tackar...

 

Jag har testat med två olika gitarrkablar... inga "fancy" prylar men de är iallafall nya. Skall jag testa att köpa en jättedyr?

 

Tacksam för fler svar!!!

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...