Just nu i M3-nätverket
Jump to content

Excelformel hjälp?


Ville_E

Recommended Posts

Hej

Jag kör Excel 2002

Hur ser formeln ut som bara visar värdet i två subtraherade celler om värdet är över 0 annars ska cellen vara tom? Min formel ser ut så här nu =SUMMA(D3-C3) vad ska jag lägga till för att få den funktionen jag vill ha?

//Mvh Ville_E

 

 

Link to comment
Share on other sites

Menar du nåt sånt här?

=IF(SUMMA(D3-C3)>0;SUMMA(D3-C3);"")

 

 

~ Stefan ~

 

"Ingen kan hjälpa alla men alla kan hjälpa någon."

 

Link to comment
Share on other sites

Detta är ett enkelt sätta att åstadkomma det du önskar:

 

=om(summa(d3-c3)>0;summa(d3-c3);"")

 

Duger det?

/T

Ed: Inte exakt som Stefan K, men nära... och fem minuter senare...

 

 

[inlägget ändrat 2003-08-05 10:26:58 av Monshi]

Link to comment
Share on other sites

Ja just det ja. Det heter ju OM och inte IF. Höll på med det senast i söndags men man är ju så van vid IF eftersom det heter det i många programmeringsspråk =)

 

 

~ Stefan ~

 

"Ingen kan hjälpa alla men alla kan hjälpa någon."

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...