Just nu i M3-nätverket
Gå till innehåll

Serial Ata


Pose_Acura

Rekommendera Poster

Hej jag har införskaffat en seagate 120gig serial ata

disk men burken vägrar att hitta den.

inte i bios eller nånstans...

nån som vet?

/Pose_Acura

 

Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder

Ditt moderkort har stöd för SATA-diskar?

Annars finns controllerkort att sätta in.

 

BIOS fixar storleken på disken?

 

---

/Stefan Eklinder

 

"Informationsteknologin tränger in som sand

i byxorna. Man blir inte av med det"

 

Jonas Ridderstråle

 

 

[inlägget ändrat 2003-04-29 19:07:05 av Stefan Eklinder]

Länk till inlägg
Dela på andra webbplatser

Japp den klarar serial ata och och storlek det har jag redan kollat...

men jag hittar ingenstans på disken där man väljer master eller slave...

/pose

 

Länk till inlägg
Dela på andra webbplatser

Master och slave existerar inte på S-ATA.

 

Om inte BIOS listar disken är det ju troligt att kablar sitter fel, kolla också i BIOS att allt är påslaget som ska vara, testa eventuellt med standard inställningar på allt (brukar gå att välja).

 

Länk till inlägg
Dela på andra webbplatser

Har S Atan nåt speciellt system när det gäller master o slave eller?

Är det bara jag som är blind och inte fattar kanske?

/pose

 

 

Länk till inlägg
Dela på andra webbplatser

Ok... kan det bli strul med att blanda vanliga diskar och S-Ata eller nåt för jag har kopplat kablarna som dom ska va... tror jag... hehe???

/pose

 

Länk till inlägg
Dela på andra webbplatser

Master och slave är gammalt skit för vanliga IDE diskar, det behövs inte på S-ATA, du väljer ju bara vilken disk som ska boota i bios, svårare är det inte.

 

Jag har inte satt mig in i exakt hur S-ATA funkar, det rullar på hos mig och det räcker :-)

 

Länk till inlägg
Dela på andra webbplatser

S-ATA har inte master/slave. Precis som USB inte har master/slave. Eller Firewire för den delen.

 

Problem med andra diskar? Borde inte det. Det vore ju dumt...:)

 

Men du kan behöva aktivera S-ATA gränssnittet i BIOS. Och datorn/BIOS borde hitta hårddisken precis som vanligt.

 

Du kan ju alltid testa att starta datorn utan den gamla disken

 

/T

 

 

Länk till inlägg
Dela på andra webbplatser

Som sagt, om inte ens bios listar disken så...

 

Jag föreslår att du kollar upp om kablarna sitter som de ska, inklusive ström kablar.

 

Kolla sedan i BIOS om det är något speciellt som måste vara påkopplat för att s-ata ska fungera på ditt kort.

 

Kolla på moderkorts tillverkarens sida om det finns bios uppdatering eller någon notis om problem med vissa diskar.

 

Det blir inget strul med att blanda diskar vad jag vet, på mitt kontroller kort finns det två s-ata portar och en ata133 port så det antar jag ska fungera.

 

Jag kör dock inte "blandat" utan bara en s-ata disk.

 

[inlägget ändrat 2003-04-29 19:34:18 av xYz]

Länk till inlägg
Dela på andra webbplatser

Jo jag har redan testat utan den gamla disken men det är lönlöst!!!

men i bios borde man väl bara välja auto detect så borde den synas eller hur fungerar det?

/Pose

 

Länk till inlägg
Dela på andra webbplatser

hur aktiverar man S-Ata gränssnittet då?

Jag är ganska bakom flötet när det gäller bios måste jag erkänna...

/pose

 

Länk till inlägg
Dela på andra webbplatser

Läs manualen till moderkortet, det är inte säkert det behövs någon speciell aktivering i bios men man vet aldrig.

 

Vad är det för moderkort ?

 

 

Länk till inlägg
Dela på andra webbplatser

OK, Asus sajt verkar ligga nere så jag kan inte kolla manualen på det moderkortet men du har väl en i tryckt form ? Kolla upp i den om det är nåt speciellt du måste göra.

 

Länk till inlägg
Dela på andra webbplatser

SATA stängs av och på med en switch på moderkortet vad gäller den här modellen. Kolla i manualen vart den sitter. Grundinställningen är dock att den är PÅ.

 

Länk till inlägg
Dela på andra webbplatser

Hoho - I just love eForum.

Har pillat ihop min nya burk och kompisen har samma konfiguration fast valt en S-ATAdisk. Jag är inne i Windows å han ligger under skrivbordet å pillar på sin disk.

 

Hans problem är att Windows installationsprogram inte hittar hans disk varesig han trycker F6 (scsi/raid) eller ej i starten av installationen.

 

Bios kommer förmodligen inte hitta disken men däremot Raid-controllern.

 

Vad göra?

 

/NoiseKiller@2500+ Barton - Asus A7N8X Deluxe 2x256Mb Twinmos Winbond Radeon 9700PRO *myser*

 

Länk till inlägg
Dela på andra webbplatser
Kolla i manualen vart den sitter. Grundinställningen är dock att den är PÅ.

Kapitel 2.7 eller sidan 19 (alternativt sidan 33) beskriver hur jumpern för SATA ska stå. Default är den satt till enabled.

 

Länk till inlägg
Dela på andra webbplatser
F6 räcker ju inte utan han måste drivisar också men det antar jag han hade ?
Du menar cd-skivan som följer med moderkortet.. Njaa, går inte riktigt å boota på den - å WindowsXP vill ha en disk i A:.

 

Efter Bios-posten visas S-ATA-kontrollern å disken finns där.. Men WinXP verkar inte digga den. :thumbsdown:

 

\\eForum\NoiseKiller

 

Länk till inlägg
Dela på andra webbplatser
Du menar cd-skivan som följer med moderkortet.. Njaa, går inte riktigt å boota på den - å WindowsXP vill ha en disk i A:.

 

Han får väl lägga över drivrutinerna på en floppy och stoppa in den, sedan trycka F6 så ska nog allt gå bra.

 

Verkar ju lustigt att flera har problem med detta moderkort och s-ata diskar, kanske är nåt generellt ?

 

Länk till inlägg
Dela på andra webbplatser

Lösningen hette Silicon Image Serial ATA driver version V1.0.0.22 and Utility V1.0.0.11 och fanns på Asus hemsida.

 

Jag tycker det är MYCKET dåligt att detta inte framkommer någonstans i manual eller tilläggsblad. :thumbsdown:

 

Nu är det dags å handla Cola - natten blir lång. ;)

 

\\eForum\NoiseKiller

 

Länk till inlägg
Dela på andra webbplatser

Hej hur i ^`#¤%&#"# fick ni Silicon image Serial Ata drivern installerad jag fattade noll av readme filen...

Nån som vet?

/Pose

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...