Just nu i M3-nätverket
Jump to content

USBn dog :/


tjoff

Recommended Posts

Hej!

 

En helt vanlig landag så dog USBn. Först trodde jag att det var musen som dog. Har hänt förr...

Men till min stora förvåning fungerade det då jag kopplade in den med en USB -> PS2 konverter. Inget mer med det - det fungerade ju.

 

Men när man kommer hem och upptäcker att ingen av ens USB enheter får ström via USBn så börjar man ju undra vad som gått snett.

 

Jag vill mer eller mindre försäkra mig om att det är ett hårdvarufel. Känns ju inge kul om man lämnar in moderkortet - väntar ett par veckor och får tillbaka samma moderkort med en räkning på 200-300 kr och en lapp där det står att moderkortet fungerar finfint...

 

Finns det något annat som kan vara boven än moderkortet?

 

Tjoff

 

Link to comment
Share on other sites

Hum undrar om det är samma problem som jag har...

 

Kolla på //eforum.idg.se/viewmsg.asp?EntriesId=432870

 

//Daniel AKA Evil_Eye.

 

AMD Athlon XP 1800+@1.52GHz | DDR-DIMM 512MB@333MHz | Gainward GeForce2 MX-400@64MB (Sapphire Radeon 9700PRO Ultimate Ed. på väg!)

 

Link to comment
Share on other sites

kanske

var har du för moderkort?

Jag har ett Abit KD7-G

 

Men nog borde man få ström ur USB porten även om drivrutinerna är helt fel?

 

Min mus lös ju även när datorn var avstängd...

 

Link to comment
Share on other sites

Jag har ett MSI K7N2...

 

Det är något skumt med USB2.0 alltså!

 

//Daniel AKA Evil_Eye.

 

AMD Athlon XP 1800+@1.52GHz | DDR-DIMM 512MB@333MHz | Gainward GeForce2 MX-400@64MB (Sapphire Radeon 9700PRO Ultimate Ed. på väg!)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...