Just nu i M3-nätverket
Jump to content

Problem med nätverket


MickeBlomstermåla

Recommended Posts

MickeBlomstermåla

Hej

Jag har fått problem med mitt nätverk. Jag hade tre datorer kopplade till en hubb. 2 datorer med win98 och en med XP pro. Jag hade inga problem med att se utdelade mappar eller spela spel över nätverket.

Nu har jag bytt till en router som alla tre maskinerna är kopplade till och nu kan XP-maskinen inte längre ses i nätverket. Ej heller kan man se någon av de andra maskinerna från den. Däremot kan win98-maskinerna se varandra.

Jag har inte ändrat gruppnamn eller så. Brandväggen i routern ser ut att vara avslagen. Fil och skrivardelning är på. Vad kan ha hänt? Jag vet inte riktigt i vilken ände jag ska börja leta. Har heller inte ändrat brandväggsinställnigar i XP (vad jag vet)

Jag kan spela counterstrike mellan xp-datorn och en av win98 maskinerna men inte starcraft längre. Så någon sorts koppling finns ju där ändå men jag vet inte vad som kan ha hänt.

Kan någon hjälpa elle rkomma med tips?

Micke

 

Link to comment
Share on other sites

MickeBlomstermåla

Jo jag har hubben kvar. Men jag vill kunna surfa från alla datorer samtidigt och det kunde jag inte när jag bara hade hubben. Nåt ned DhCP har jag för mig som gör att man kan surfa från flera datorer trots att man bara har en ip-adress. Därför köpte jag routern.

 

Link to comment
Share on other sites

MickeBlomstermåla

Du menar förstås att jag ska koppla alla datorer till hubben och sedan hubben till routern? går det med en vanlig nätverkskabel? Ut från routern måste man ju använda port 1-4 för adslmodemet sitter ju på wan-porten. Ska man använda extraporten på hubben då? den som man normalt använder om man vill koppla in flera hubbar? (den kräver väl en korskopplad nätverkskabel?)

 

 

Link to comment
Share on other sites

Nej du behöver ingen korsad kabel det räcker att du kopplar en kabel från en port i routern till en uplink port i hubben.

När du har link så koppla bara in datorerna i hubben och kör.

 

Link to comment
Share on other sites

MickeBlomstermåla

Men då blir jag också av med en av portarna vilket gör att jag inte kan ansluta en fjärde dator... om jag inte kör den direkt i routern förstås, men då kommer den inte kunna se resten av nätverket hmmm...

 

Link to comment
Share on other sites

MickeBlomstermåla

Det funkade att koppla alla datorerna till hubben och sedan hubben till routern.

Tack för hjälpen!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...