Just nu i M3-nätverket
Jump to content

Tv-out


Prophecy

Recommended Posts

Hej!

 

Installerade precis om min burk och laddade då ner nya drivisar (Detonator från nvidia) till mitt grafikkort, ett GF2 kort med tv-ut. Nu är problemet att jag inte kan välja att klona bildskärmen längre, men jag kan välja att "Utöka Windows-skrivbordet till denna bildskärm". Sagt och gjort, men när jag sen skulle se en film så ser jag ingenting på tv:n, endast en bild på WinXPs bakgrundsbild. Jag väljer då att skicka WMP till skrivbord två, men då kan jag inte se i helskärm, jag kan inte maximera fönstret. Nån som har samma problem? Jag testade även att skicka Playa till bildskärm2, men den ville inte alls gå med på det. Lösningar? Förslag?

 

/Johan

 

Link to comment
Share on other sites

Har själv ett gf2 kort, och jag har inte hört talas om att det existerar gf2 kort med stöd för att klona/twinview. Kanske det som är problemet, men jag kan ju ha fel, det kanske finns gf2 med stöd för det.

 

AMD Thunderbird 1000MHz

MSI K7T266 (MS-6380)

Asus V7700 Deluxe Geforce 2 GTS

640MB PC2100 DDR

Seagate Barracuda V 80GB

Memorex ThirtyTwoMAXX

LG 99G 19"

Chieftec Dragon Midi Tower ATX DX-01PL-D

Altec Lansing ACS33

Thermaltake Volcano

 

 

Link to comment
Share on other sites

Det stämmer inte, jag har alltid klonat den förut, men nu när jag installerade om OS:et så laddade jag ner nya drivrutiner som inte fungerade på samma sätt som förut, jag kan alltså inte klona längre.

 

Någon som har andra förslag??

 

/Johan

 

Link to comment
Share on other sites

Klonat tidigare ja, men det är möjligt att det går fast det inte stödjer det, vilket då kan leda till skada. Så det kan ju kanske vara problemet. Är du damn sure på att kortet stödjer det?? Vad är det för kort exakt, märke, modell??

 

Link to comment
Share on other sites

Jag har klonat sen jag köpte datorn för cirka 1,5 år sedan, det har inte varit några problem alls. Jag kommer inte riktigt ihåg vad det är för kort, det e iaf ett GF2 MX om jag inte minns helt fel...

NVIDIA GeForce2 MX/MX 400 enligt Dell's supportsidor.

 

/Johan

 

Link to comment
Share on other sites

Aha då är det fullt möjligt att det fungerar, trodde det var de gamla gf2 vi talade om. Mitt förslag på ditt problem är att pröva med den nvidia drivis som kom ut innan den du nu kör med.

 

Link to comment
Share on other sites

Hm, jag tar o installerar en äldre version av drivrutinerna, tack för hjälpen. Det blir iaf en poäng! =)

 

/Johan

 

Link to comment
Share on other sites

Hmmm gå in på avancerat och sen geforce fliken där kan du ställa in för kloning, kanske funkar om du går den vägen.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...