Just nu i M3-nätverket
Jump to content

Prrrleaase help me !


djsringup

Recommended Posts

(Swedish)

 

Hej !

 

Mitt problem är att jag precis flyttat över en Sony SDT-7000 backupstation som jag idigare använt på en

windows 2000 server dator till en winXP pro dator.

Enheten hittas automatiskt och får beteckningen "SONY SDT-7000 SCSI Sequential Device"

Den fungerar klockrent förutom att den inte kan skriva till mina band varken de som fungerade tidigare eller helt nya, jag har även testat att köra ett rengöringsband,men inget tycks hjälpa, tyvärr !

 

Var inne på denna sidan , http://sony.storagesupport.com/autoloader/windriver_ddsxp32.htm'>http://sony.storagesupport.com/autoloader/windriver_ddsxp32.htm , och testade WinXP (32bit) drivrutinerna, inte heller det hjälpte...

Hjälp mig, snälla...

 

Tacksam för svar !

 

 

(english)

Hi !

 

I've just moved my tapebackup (Sony SDT-7000) from a computer with windows 2000 server to a computer with Win XP Pro. The device was autodetected as "SONY SDT-7000 SCSI Sequential Device".

The problem is that the drive won't write to any of the medias I insert, not the old ones that worked well before and not even new ones...

I've tried to use a cleaning tape but it''s still not working.

 

I tried with new drivers for winXP (32bit) from this site :

http://sony.storagesupport.com/autoloader/windriver_ddsxp32.htm

 

 

What could be wrong, what should I do ?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...