Just nu i M3-nätverket
Jump to content

Ryckigt trots mpeg kort


Unanimated

Recommended Posts

Hej. Jag har ett problem med mitt nya DXR3 kort. Det kan förekomma att det blir vissa ryck i filmerna trots att jag har mpeg kort. Detta händer lite då och då. Jag har senaste drivrutinerna från Creative. Jag har läst på deras nyhetsgrupper att fler verkar ha detta problem. Nu undrar jag om nån har en lösning på detta.

Link to comment
Share on other sites

 

Hej!

Jag har liknande problem. Har prövat det mesta utan att få bort "rycken".

Mer info om datorn:

P3 - 500 MHz

128 MB RAM

Creative TNT2 Ultra

Realmagic Hollywood+

NEC 8x DVD

Programmet jag använder mig av är DVD Station (hör till hollywoodkortet)

Alla förslag tas tacksamt emot..

 

Link to comment
Share on other sites

  • 2 weeks later...

Jag vet att det vid mjukvaru-uppspelning kan hjälpa att enabla DMA på dvd-romen om den har stöd för det. Det kan vara samma sak när det är hårdvaruuppspelning, kan vara värt att prova i alla fall.

 

gå alltså till kontrollpanelen->system, välj din dvd under enheterna och leta fram om du kan kryssa i DMA någonstans, så kan du se om det hjälper.

 

/david

Link to comment
Share on other sites

Jag har DMA aktiverat sedan tidigare, men har nu lyckats lösa det.

Kopplade bort CD-brännaren och inaktiverade joystickutgång, ljudkort, modem, com-portar, skrivarport, usb, mm (allt som inte behövs för dvd-uppspelning).

Efter detta fungerade det. Nu återstår bara att lägga till en sak i taget för att lista ut vad det är som spökar...

Link to comment
Share on other sites

Hans Zetterberg

Med "ryckigt" menar ni då att bilden "Fryser" och ni måste starta om filmen från början och spola förbi stället där den "stannade".. jag har creatives PC-DVD Encore, med en 4.8x DVD-ROM drive och dxr2 kort, fast jag har en PENTIUM II 333 med 229 MB RAM så fryser den ÄNDÅ bilden när jag ser på film... suck...

 

/Hasse

Link to comment
Share on other sites

Med ryckigt menar jag att bilden frös under någon sekund och sedan hoppade vidare. Dvs en omstart av filmen är inte nödvändig, men det blir ett störande ryck.

Det som orsakade detta är förmodligen någon annan hårdvara i burken (har inte hunnit att kontrollera närmare).

Ditt problem låter mer som skivan. Har du testat flera filmer?

Link to comment
Share on other sites

Jag har sett på H+ nyhetsgrupp att dom håller på att försöka lösa det här problemet. Bara det att deras testburkar inte verkar lida ev problemet. Detta är väldigt konstigt. Jag har tre burkar hemma. Jag har testat att koppla in kortet i alla tre, men problemet kvarstår. Någon annan på H+ nyhetsgrupp hade stängt av antivirusprogrammet och på så sätt fått bort alla ryck. Jag har testat det, men det blev ingen skillnad för mig. Ni andra kan ju testa att göra det och se om ni får bort alla ryck. Ni kan ju meddela det då.

 

/MVH Unanimated

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Har du kontrollerat inställningarna för swapfil och cache? Låter misstänkt likt hårddiskswappande, nämligen. Men jag antar att det kanske inte kan vara så enkelt om de inte hittat det än.

Link to comment
Share on other sites

  • 1 month later...
Raimo Dude

Ladda ner mjukvaruspelaren Elsa från Cinemaster och sälj mpegkortet (köp öl för pengarna). Det borde lösa problemet.

 

lycka till...

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...