Just nu i M3-nätverket
Jump to content

Problem med en Cisco SOHO 97 och Telia ADSL


Henkmeister

Recommended Posts

Henkmeister

Hallå!

 

Jag har problem med en Cisco SOHO 97 och Telia ADSL företag. Enligt Telia så skall det funka med en Cisco 827 och de burkarna är stort sätt identiska så jag fattar inte varför det bråkar med mig.

 

Jag får ip från telias DHCP på WAN interfacet, och jag kan pinga min def. GW från routern men inte från LAN:et. Jag kan inte heller pinga Telias DNS:er (10.0.0.1, 10.0.0.2) eller inloggningsservern (10.0.0.6).

 

Sedan så skall SOHO burken köra VPN emot en Pix 525. Hur skall man bära sig åt för att köra site to site VPN när man har DHCP på WAN interfacet på ena sidan? Jag har hört att det skall gå att göra en vpngroup på den som har fast IP sedan köra EasyVPN på remote siterna. Men SOHO 97 burken verkar inte ha native stöd för Easy VPN, finns det någon uppdatering? Någon som testat köra Easy VPN på detta sättet?

 

Jag slänger med konfigen av routern också.

 

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Router

!

no logging buffered

enable secret 5 ***********

!

username Sbask privilege 15 password 7 **********

username Router password 7 ***********

username Venky privilege 15 password 7 **********

ip subnet-zero

ip name-server 10.0.0.1

ip name-server 10.0.0.2

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool CLIENT

import all

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

lease 0 2

!

!

!

bridge irb

!

!

interface Ethernet0

ip address 10.10.10.1 255.255.255.0

no ip mroute-cache

hold-queue 100 out

!

interface ATM0

no ip address

no ip mroute-cache

atm vc-per-vp 64

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5snap

!

dsl operating-mode auto

dsl power-cutback 0

bridge-group 1

hold-queue 224 in

!

interface BVI1

ip address dhcp client-id Ethernet0

!

ip classless

ip route 0.0.0.0 0.0.0.0 BVI1

ip http server

!

access-list 23 permit 10.10.10.0 0.0.0.255

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

exec-timeout 120 0

no modem enable

stopbits 1

line aux 0

stopbits 1

line vty 0 4

access-class 23 in

exec-timeout 120 0

login local

length 0

!

scheduler max-task-time 5000

end

 

 

Hoppas någon kan hälpa mig :-)

 

/ Henrik Nieschlag

 

Link to comment
Share on other sites

//eforum.idg.se/Eforumintro.asp#Del7

 

Läs eForums regler...men får inte korsposta d.v.s. skriva samma inlägg i flera forum...

 

/Eminos

 

Link to comment
Share on other sites

Den andra tråden är raderad och den här är flyttad till Nätverket - switchar, routrar och hubbar.

 

\\Anp - Moderator

 

 

Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...