Just nu i M3-nätverket
Jump to content

Datorn startar upp, laddar inte OS, startar om.


Alpha_Omega

Recommended Posts

Alpha_Omega

Jag har ett idiotproblem som dödar mig snart.

 

När jag startar upp datorn så räknar den allt och allt känns igen och ser bra ut. Men när den ska börja starta upp operativsystemet så bara slocknar den och startar om datorn.

 

Det är inget fel på moderkortet, har helt nytt, inte minnet heller, också helt nytt.

 

Hårdvara:

Processor: AMD thunderbird 1 ghz.

Moderkort: MSI K7N2

Minne: 512 DDR

OS: Windows XP.

 

Jag satte in en annan hårddisk i den nya datorn och den startade upp som den skulle. Här är det kluriga...

 

När jag sätter in min hårddisk i en annan dator, så startar den upp.

 

Slutsats: Det är antagligen inte fel på moderkortet, minnet eller OS (eftersom den funkar på en annan dator).

 

Fråga: Vad fan är det som pågår?

 

 

 

Link to comment
Share on other sites

Har du låtit BIOSet upptäcka HD:n?

Alltså manuellt: du går in i BIOS och letar efter HD och sen aceptera!

 

Link to comment
Share on other sites

Alpha_Omega

När datorn startar upp så har den kontakt med och identifierar hdd, först processor, sen minne, sen hdd. Var det det du menade?

 

Link to comment
Share on other sites

Alpha_Omega

det var nån som gissade på det men varför funkar det helt perfekt att starta upp med en annan hdd i så fall?

 

Link to comment
Share on other sites

Jag menar GÖR en manuell hitta HD i BIOS, om du inte gjort det redan!

Det brukar lösa mindre problem...

 

Link to comment
Share on other sites

Vid omstart tryck in Delete eller End eller F2 beroende på moderkort: Det brukar stå längst ner

Hit Delete to enter Setup

Väl inne i Setup(BIOS) hittar du nånstans under Boot Eller liknande vilken enhet som ska boota först.

Där kan man också leta efter nya HD o CD

 

Link to comment
Share on other sites

Alpha_Omega

aaaah men det har jag nog redan gjort.

 

Det är väl där det är förinställt med att boota floppy först, sen hdd, sen cd?

 

Link to comment
Share on other sites

Ja det är där!

Gjorde du det efter att du bytte HD o OS?

Det skadar inte att kolla en gng till.

sen tar vi nästa steg

 

Link to comment
Share on other sites

Alpha_Omega

jag tar det från början så vi inte missar nåt.

 

Datorn crashade för några veckor sen. Jag tog med mina hdd's till en annan dator och kunde fastställa att allt var kvar men OS'et hade krashat.

 

Jag formaterade hdd'n där OS'et låg och försökte installera om på min dator, den hittade processorn och började räkna minnet men hängde sig därefter. Jag provade starta upp utan nån hdd, samma sak hände. Jag försökte flasha BIOS, men kunde inte ens starta datorn tillräckligt långt innan den hängde sig för att klara det. Jag antog att moderkortet tillsammans med BIOS hade ställt till nåt.

 

Jag gick ändå i tankarna kring att uppgradera så jag köpte nytt moderkort och bytte minne till DDR.

 

Under tiden installerade jag OS'et på min hdd fast på en annan dator för att spara lite tid. När jag satt ihop min egna dator med det nya moderkortet så försökte jag bara flytta över mina hdd's och då uppstod problemet som jag beskrivit ovan. Den startar alltså upp, hittar processor, räknar minne sen när den går förbi "...dma pool" och ska starta OS'et så blir skärmen svart varpå den startar om och fortsätter så tills jag stänger av datorn.

 

Link to comment
Share on other sites

OK, jag förstår att du sliter!

Vi tar nästa steg:

Har du en startCD tex windows98 CD eller en start diskett, så ska du försöka starta datorn mha dessa.

Du går alltså förbi HD på det sättet.

Nu kan du testa att "se" HD:n

c: Enter

Prova också att titta på partitionerna mha fdisk.

fdisk Enter

 

Om du inte kan "se" HD eller partitioner, så är felet med största sannolikhet hårdvarumässigt, dvs nån kabel sitter lös.

Testa detta

 

Link to comment
Share on other sites

Har du en Fujitsu hårddisk?

Hadde precis samma problem för ett tag sen, det visade sig att det var hårddisken som krånglade jag fick den bytt på garantin och dom sa då att detta fel förekommer på dessa hårddiskar ibland.

 

Link to comment
Share on other sites

Installera om allt från datorn som du ska använda, om du vill få det att fungera. Ingen höjdare att installera från en dator och sedan plugga in i en annan.

 

Link to comment
Share on other sites

Alpha_Omega

Det var just det som var felet. Jag gjorde så som Admini sa och startade upp datorn med bootdisk, den kände igen hdd'n och den gav mig all information om disken... så jag formaterade den helt enkelt och startade om datorn, installerade OS på nytt och vips så funkade det.

 

Tack! =)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...