Just nu i M3-nätverket
Jump to content

Problem med bifogade filer.


@Steen

Recommended Posts

Jag har fått ett problem som jag kört fast toltalt med! När externa mail skickas genom Exchange 5.5 SP4 till klienter som INTE är Outlook så syns inte den bifogade filen. Om man i OL Express tittar på meddelande källan så ligger där en massa oläsbart skit. Mottagare med Notes får en bifogad fil i form av en .dat fil.

 

Jag har precis lagt på SP4 igen utan att det hjälpte.

 

Jag är väldigt tacksam om någon har bra tips!! :-)

 

//Steen

 

Link to comment
Share on other sites

Received: from AAAexc01.AAA.se ([99.99.99.9])

by mail.BBB.com (Merak 5.5.7) with ESMTP id KPA36665

for <BBB@BBB.com>; Mon, 10 Mar 2003 14:44:33 +0100

Received: by AAAexc01.AAA.se with Internet Mail Service (5.5.2653.19)

id <GVC2F6S8>; Mon, 10 Mar 2003 14:45:56 +0100

Message-ID: <9B08D1167821B842B7065FF47C0DBD3A0290BA@AAAexc01.AAA.se>

From: =?iso-8859-1?Q?Administrat=F6ren?= <administrator@AAA.se>

To: "'BBB@BBB.com'" <BBB@BBB.com>

Subject: test2

Date: Mon, 10 Mar 2003 14:45:55 +0100

X-MS-TNEF-Correlator: <9B08D1167821B842B7065FF47C0DBD3A0290BA@AAAexc01.AAA.se>

MIME-Version: 1.0

X-Mailer: Internet Mail Service (5.5.2653.19)

Content-Type: multipart/mixed;

boundary="----_=_NextPart_000_01C2E70B.5F655C50"

 

This message is in MIME format. Since your mail reader does not understand

this format, some or all of this message may not be legible.

 

------_=_NextPart_000_01C2E70B.5F655C50

Content-Type: text/plain;

charset="iso-8859-1"

Content-Transfer-Encoding: quoted-printable

 

test

 

//BBB

 

=20

 

------_=_NextPart_000_01C2E70B.5F655C50

Content-Type: application/ms-tnef

Content-Transfer-Encoding: base64

 

eJ8+IjkNAQaQCAAEAAAAAAABAAEAAQeQBgAIAAAA5AQAAAAAAADoAAEIgAcAGAAAAElQTS5NaWNy

.

.

.

 

Sen fortsätter det bara i samma stil.......

 

 

//Steen

 

Link to comment
Share on other sites

Lite lektyr: http://msdn.microsoft.com/library/default.asp?url=/library/en-us/exchserv/html/backbone_767n.asp

 

Och ett program för användare att läsa bilagorna: http://www.ericphelps.com/tnef/

 

 

Däremot hittar jag ingen inställning i Exchange som skulle lösa problemet på servernivå... :(

 

 

 

.dune.

----------------------------------------------

push@A,$_ for reverse q.e...q.n.;for(@A){$_=unpack(q|c|,$_);@a=split//; shift@a;shift@a if $a[$[]eq$[;$_=join q||,@a};print $_,$/for reverse @A

 

Link to comment
Share on other sites

Mr Andersson

Mailet ser ut av vara korrekt, fast ms-tnef är inget jag hört talas om. Fast å andra sidan struntar servern i innehållet.

 

Visas det ett litet gem i OL Express?

Finns filen i mailet?

Men du kan inte öppna filen?

 

[inlägget ändrat 2003-03-12 10:31:02 av Mr Andersson]

Link to comment
Share on other sites

OL Express visar ingen gem, men datan ligger i medelandekällan. Om den nu kodas korrekt av Exhangen.....

 

Olika mottagare har hört av sig och berättat att de får underliga .dat filer ex. c.dat istället för den riktiga filen. Detta drabbar användare av andra mailsystem än OL Express och OL.

 

//Steen

 

Link to comment
Share on other sites

Mr Andersson
Om den nu kodas korrekt av Exhangen.....

 

Mailservern ska inte göra något alls med inkommande mail...

 

Är det likadant oavsett typ av fil som skickas?

 

Jag uppfattade inte heller om problemet gäller inkommande eller utgående extern mail?

 

 

 

 

Link to comment
Share on other sites

Det gäller utgåeende mail och alla typer av attachmets.

Det fungara bara vad jag vet, om man mailar till en Outlook klient.

 

//Steen

 

Link to comment
Share on other sites

Lite extra info. Jag har nu testat att ansluta en OL Express internt och då funkar det fint. Det verkar då som om det är IMS - Intenet Mail Servicen som är boven i dramat.

 

//Steen

 

Tog bort IMS-en och la till den igen så fixade det sig ....

 

//Steen

 

[inlägget ändrat 2003-03-12 13:47:11 av @Steen]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...