Just nu i M3-nätverket
Jump to content

Räkna antal i Excell


magnusr

Recommended Posts

Jag har en lista med två kolumner. I den enna står ett antal namn. Efter varje namn ( i en egen kolumn) står ett betyg (U, G eller VG). Hur gör jag för att räkna ut antalet av varje U, G & VG?

 

//Magnus

 

Link to comment
Share on other sites

Hej!

 

 

 

Formeln:

=ANTAL.OM(A1:A6;"B")

 

Räknar antalet celler i området A1:A6 som innehåller värdet B.

 

 

.dune.

----------------------------------------------

push@A,$_ for reverse q.e...q.n.;for(@A){$_=unpack(q|c|,$_);@a=split//; shift@a;shift@a if $a[$[]eq$[;$_=join q||,@a};print $_,$/for reverse @A

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...