Just nu i M3-nätverket
Jump to content

Elitegroup K7s5A


VoidEngineer

Recommended Posts

Detta moderkort måste vara det mest irriterande jag någonsin haft oturen att uppgradera till. Problemet är att jag kör en XP 1800+ på kortet och för att uppnå önskad hastighet (1,53 Ghz) så måste jag ställa om bushastigheten till 133 för minne och cpu i Bios. Nu kommer det roliga...

 

Efter ett par minuter lägger datorn av och fryser helt. Bilden stannar men syns fortfarande på skärmen och eventuella ljud som spelas i högtalaren hackar på tills jag av bamhärtighet drar ur kabelhelvetet.

 

Allmännt Windowsarbetande ger kanske 10 minuter innan datorn fryser, men kör jag spel eller annat krävande så tar det blott 5 minuter eller mindre.

Det intressanta är att när jag i vintras lät datorn löpa med öppet chassi i köket med fönstret på vid gavel så löpte den på hur fint som helst, hur länge som helst, troligtvis för att rummet då var nära 0-strecket.

 

Jag tror nu att problemet kan bero på ett av följande:

 

1. Överhettning. Enligt mitt BIOS går processorn i kraschande stund i ca 52 grader celsius och moderkortet i 32. Öppet fönster hjälper vilket indikerar detta som trolig orsak. Lösningen är jag dock inte säker på, då jag har 3 fläktar i front, 2 bak och en rätt stor CPU-fläkt i chassit, och ytterligare fläktar skulle innebära outhärdliga ljudnivåer i rummet.

 

Kanske är det moderkort-chip:et som överhettar, men jag är inte säker på bra lösningar där heller.

 

2. Strömbrist. Mitt PSU pumpar tydligen bara 16A i 3.3v+, vilket enligt många källor är för lite. Dock finner jag det underligt att jag överhuvudtaget får igång datorn om spänningen är för låg i aggregatet.

 

I övrigt har jag följande i maskinen:

 

MK ECS K7s5a

XP 1800+

512Mb Sdram 133

1x40Gb HDD 7200rpm

1x15Gb HDD 7200rpm

SBLive!

Geforce3 64Mb

10/100 Nätverkskort

4x80mm Zalman-fläktar.

CD-RW

 

Någon som upplevt samma sak eller har några förslag?

 

 

Link to comment
Share on other sites

Logga in här och läs, outgrundlig källa till visdom om K7S5A;

 

http://www.ocworkbench.com/ecs/

 

Kan nämna att mitt kort har gått totalt stabilt ända sedan jag köpte det hösten 2001, även överklockat.

Jag tror också på överhettning för din del, vad har du för CPU-kylare ? Är kylpastan korrekt ditstruken ? Sitter CPU-kylaren rätt monterad ?

 

Du kan även prova att uppgradera till senaste bios, läs mer på ovannämnda site.

 

Ett annat vanligt problem är om du har 2 st SDRAM minnen, då kan K7S5A bli instabilt. Ta ut det ena minnet och prova. Med DDR-minnen funkar kortet av någon underlig anledning bättre.

 

Kolla även att du har senaste SiS agp-driver och nyaste Nvidia detonator.

 

Nätdelen är förstås ett tips.

 

Bara några förslag ..

 

Glömde .. du har "massor" av chassifläktar, men har du verkligen kollat att genomströmningen genom lådan är den rätta ? Blåser det in mer luft än det dras ut ökar nämligen värmen i lådan ...

 

[inlägget ändrat 2003-02-27 15:40:03 av Blekis ®]

Link to comment
Share on other sites

Stefan Eklinder

BIOS-temperaturen kan du enligt vad jag läst på Eforum inte lita på helt. Det svänger rätt kraftigt i den uppmätta temperaturen där.

 

SiSoft Sandra (standardversionen) har möjlighet att visa temperaturen bland annat och sedan finns annan programvara för det där också.

 

AMD-processorer brukar dö vid 90 grader har jag läst någonstans här på Eforum. Min egen 1800+ är vid normalt arbete med några program igång uppe och touchar 50 graders strecket, men hela datorn dör inte för det.

 

 

Vad har du för nätaggregat nu?

 

 

---

/Stefan Eklinder

 

"Informationsteknologin tränger in som sand

i byxorna. Man blir inte av med det"

 

Jonas Ridderstråle

 

 

[inlägget ändrat 2003-02-27 15:44:26 av Stefan Eklinder]

Link to comment
Share on other sites

Nätaggregat: 300W (funderar på att skaffa en 400W med extra fläkt nedtill).

 

Jag har som sagt 3 Zalman-fläktar fram i chassit som blåser in, och en som blåser ut under nätaggregatet.

 

På CPU har jag en Glacialtech Igloo 2310 men har köpt en Thermaltake Volcano 7 som skall testas i nästa vecka.

 

Link to comment
Share on other sites

 

Jag har funderat på att byta till DDR-minnen, och om det är som du säger så lär jag göra det rätt snart.

 

Angående fläktar så är jag i färd (se nedan) att uppgradera fläkten på CPU, men jag har även planer på att ventilera utåt med en PCI-platsfläkt.

 

Link to comment
Share on other sites

Jag har som sagt 3 Zalman-fläktar fram i chassit som blåser in, och en som blåser ut under nätaggregatet.

 

Där kan du ha problemet, stäng av två av dom som blåser in, så du bara har en in och en ut och kolla att den som suger ut verkligen gör det. Så du inte har missat...

 

Link to comment
Share on other sites

Ett annat vanligt problem är om du har 2 st SDRAM minnen, då kan K7S5A bli instabilt. Ta ut det ena minnet och prova. Med DDR-minnen funkar kortet av någon underlig anledning bättre.

 

Rätta mig om jag har fel men har inte SDRAM (DIMM) och SDRAM-DDR olika slotutföranden? Jag har för mig att du nog får använda hammar'n om du skall får ner DIMM i DDR-slottar?

 

Kanske helt fel eller så har jag bara missuppfattat din info.

 

.Morpheus

 

 

Link to comment
Share on other sites

Du har inte fel, men du har inte läst läxan

 

*hehe* Lovar att göra det snarast!

 

K7s5a har både Sdram och DDR-platser.

 

Sjysst!

 

.Morpheus - som genast letar upp en spec å läser igenom

 

 

 

 

Link to comment
Share on other sites

Rätta mig om jag har fel men har inte SDRAM (DIMM) och SDRAM-DDR olika slotutföranden? Jag har för mig att du nog får använda hammar'n om du skall får ner DIMM i DDR-slottar?

 

Kanske helt fel eller så har jag bara missuppfattat din info.

 

Generellt sett har du inte fel. Men du vet inte ett dugg om K7S5A. Det kortet har nämligen DUBBLA uppsättningar ramsocklar; 2 st för SDRAM och 2 St för DDR SDRAM. Självklart kan man bara använda ett system åt gången.

 

Void var snabbare...

 

[inlägget ändrat 2003-02-27 16:07:26 av Blekis ®]

Link to comment
Share on other sites

Btw, jag nämnde att du kunde uppgradera bios men du bör givetvis se över att du har korrekta inställningar i bios. Även i ditt nuvarande. Något jag har upptäckt är att dom olika inställnigarna för ramminnets timing/snabbhet har stor betydelse, om du kör för optimistiskt blir det instabilt ...

 

Se även till att inaktivera allt onboard lull-lull du inte använder.

 

Link to comment
Share on other sites

Var väldigt noga med att ta bort den gamla pastan ordentligt med tex kemiskt ren bensin (finns i vanliga livsmedelsbutiker) från metallytorna.

Det gjorde underverk hos mig, förut så har jag bara torkat bort så ordentligt jag kunde med en kökshandduk, men det var inte tillräckligt ordentligt.

 

/TN

- Kökshanduk :thumbsup:

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...