Just nu i M3-nätverket
Jump to content

XP hänger sig för att jag drog ur adslkabeln?


Moriax

Recommended Posts

Nu ska ni få höra...

 

Svärfar frågade om man kunde dra ur kabeln till adsl-modemet så han kunde stänga dörren till rummet där datorn står. Visst sa jag och drog ur den. Och vips så förvandlades dator/adsl till skrot!

 

OK,

1)adsl-kabeln drog jag ur med datorn avstängd men modemet igång.

2)Nu vägrar modemets lampa för isatt nätverkssladd att lysa.

3)Windows XP hänger sig numera vid "välkommen"-meddelandet. Randen som rör sig under välkommen-texten rör sig inte alls = hängt sig.

4)Datorn fungerade perfekt bara minuten innan jag drog ur kabeln = mystiskt.

5)Jag gjorde flera omstarter både med och utan modemet inkopplat.

 

OK, jag har ännu inte installerat om drivisarna eller öppnat burken och testat annat nätverkskort, eller bytt kabeln. Ska göra allt detta imorgon.

 

Kom nu inte och säg att det är tekniskt omöjligt att datorn/adsl kraschar bara för en urdragen tp-kabel. För att påstå att något är tekniskt omöjligt går inte att svamla ur sig som ursäkt när svärfar säger:

"Men, allt fungerade ju fint för bara nån minut sedan INNAN du var där och pillade"

 

Link to comment
Share on other sites

Jag har 2 egna erfarenheter:

Drog ur modemsladden mellan vanligt 56k modem och serieporten på datorn med datorn och modemet igång. Ett chip skadades i datorn så att floppyn inte längre fungerade. Om serieporten funkar vet jag inte...Genom att ta bort floppyn i BIOS och installera W95 på en annan dator och sedan flytta hårddisken gick det att få igång datorn igen (den är så gammal att den inte botar från CD) W95 går inte installera på dator utan floppy....

 

Har idag ADSL med nätverkskort i datorn och D-link DSL300i modem. Att dra ur nätverkssladden med allt igång gör jag så fort nån ringer på telefon för det brusar så annars i telefon.

 

Du har ADSL modem anslutet till USB eller hur?

Jag drog ur kamerasladden (USB) med datorn igång, det blev protester från windos. Men inget skadades fysiskt.

 

Kanske räcker det med att instalera om windos. det fick jag göra några gånger innan kameran fungerade. (windos kraschade när jag klickade på kameran, innan jag insåg att kameran bara fungerade om jag hade "webbutseende" inställt i explorer.

 

Link to comment
Share on other sites

Hmmm, taskiga drivisar till kameran ?

 

Min kamera dyker upp och försvinner så snällt så utan problem i XP när jag sliter den fram och tillbaka.

 

 

Link to comment
Share on other sites

Pröva att starta modemet innan pc och vänta några minuter sen starta upp pc, om det inte funkerar kan du pröva systemåterställaren och gå tillbaka innan datorn hängde sig.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...