Just nu i M3-nätverket
Jump to content

.bat-filer, öppnas i notepad


Weyland

Recommended Posts

Känns som många haft problemet före mig, råkat få en felaktig filassociation. Numer öppnas batfiler i notepad istället för att köras, vilket är lite vanskligt för ett nt4-inloggnigsscript exempelvis :)

 

Hur fixar man detta?

 

--

.Wey

 

Future Hero Next Generati0n

 

Link to comment
Share on other sites

Magnus Ahlkvist

Öppna windows NT Explorer. Välj View -> Options.

Välj FileTypes-fliken. Markera din filtyp, klicka Edit. Antagligen finns din gamla action kvar för filtypen - markera den och klicka "Set as Default". Annars lägger du till en action att öppna filen med CMD och sätter den som default.

 

 

--

Snäll ibland. Rättvis nästan jämt. Elak för det mesta.

 

Link to comment
Share on other sites

Det är ju reg-filer så det borde inte vara så svårt att pilla till dem så att sökvägen stämmer (\winnt istället för \windows till exempel)

 

På tal om filändelser, i vilket program öppnar man filer med ändelsen .wey ? :)

 

Link to comment
Share on other sites

I mitt planerade affärssystem weytobusiness eller något ungefär lika dumt kanske? :)

 

--

.Wey

 

Future Hero Next Generati0n

 

Link to comment
Share on other sites

Så här skall det se ut:

 

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\batfile\shell\open\command]
@="\"%1\" %*"

 

C:\>Seb_

 

Link to comment
Share on other sites

Snabbt svarat, problemet löst. Skumt att jag inte drabbats av det tidigare....

 

--

.Wey

 

Future Hero Next Generati0n

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...