Just nu i M3-nätverket
Jump to content

Windows 2000 missar installation av Adobe Reader m


Håkan Sandberg

Recommended Posts

Håkan Sandberg

Jag har installerat - på två separata hårddiskar - två olika versioner av Windows 2000 (engelsk och svensk). Ändå kvarstår mitt problem:

 

1. När jag försöker installera Adobe Acrobat, reader, Adobe Photoshop, så laddas endast 99% av installationen klart. Sedan tvärdör processen, utan några felmeddelanden.

 

2. På den ena installationen har jag även problem med att installera mitt nätverkskort (D-link DFE 530TX PCI).

 

Jag har på ena hårddisken haft windows 98 som parallelt operativsystem, men beslöt försöka med Windows 2000 när W98 började krångla i samband med ett byte av grafikkort.

 

Vad kan vara problemet? Jag börjar fundera över att skrota hela PC:n.

 

/Håkan

 

Link to comment
Share on other sites

prova att starta i felsäkert läga och installera. Kan också prova att stänga av eventuella antivirus program när du installerar.

 

 

Vad är problemet med d link kortet?

 

Link to comment
Share on other sites

Håkan Sandberg

Tack.

 

NU har jag testat dessa två saker, dock utan framgång. Jag undrar i fall det finns fler småprogram man kan stänga av än virusprogrammen?

 

Det är just det att jag provat med två olika versioner av win 2000 (eng + sv) och på två olika hårddiska på samma PC som gör mig orolig. (Jag köra alltså parallelt med två separata hårddiskar nu).

 

D-linkortet har datorn svårt att identifiera. Det kommer upp en lista med drivrutiner, även d-links, men inte för denna... Detta gäller endast den ena hårddisken med win 2000 installation...

 

Link to comment
Share on other sites

Det är inte så att du saknar behörighet till att installera program? Dvs att du inte har administratörsrättigheter på det användarkonto du sitter inloggad som. För då vet jag att installationer kan avbrytas på det viset.

 

Provat att ladda ner drivrutiner för ditt D-link kort och installerat?

 

mvh,

Marcus

 

Link to comment
Share on other sites

Håkan Sandberg

Ja jävlar i min lilla låda. Nu fungerar det plötsligt. Jag måste installera som administratör.

 

Att jag inte insåg detta berodde på att jag lyckades installera Illustrator från Adobe, men faktiskt som användare. En slags omvänd bugg...? Om jag inte gjort det så hade jag kanske hajjat problemet långt tidigare.

 

Som du förstår ä jag både överlycklig och tacksam.

 

Nu ska jag prova att installera kortet som du sa. Jag känner mig oövervinnerlig.

 

THANX!!!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...