Just nu i M3-nätverket
Jump to content

Datorbild på TV


Bulldog

Recommended Posts

Jag har ett ATI Radeon 9700 Pro kort och har kopplat in en s-vhs. När jag kopplar in så får jag bilden från datorn men när jag vill se en film så visas det inte i tv utan det blir bara svart. För att få det att funka måste jag ändra om i drivrutinen för kortet. Det jag undra över finns det någon knapp som det finns på bärbara datorer att växla skärmläge på eller måste jag gå in den långa och jobbiga vägen för att få det att funka?

 

Link to comment
Share on other sites

  • 1 month later...

Gå in i

Skärmegenskaper > Inställningar > Avancerat > Overlay

Klicka på knappen "Clone mode options..." (Du måste ha en film igång för att kunna göra det och bilden på tvn). Välj: "Theater Mode" & "Full screen video"

Nu kommer filmerna du kollar på på tvn att köras i fullscreen även om du inte har maximerat mediaspelaren på skärmen.

Du kan alltså titta på film på tvn samtidigt som du jobbar med datorn! (om du har simultanförmågan på topp =)

 

För lite äldre drivisar till 9700pro sitter valet för theater mode direkt i "overlayfliken".

 

Om du går in i

Skärmegenskaper > Inställningar > Avancerat > Displays

så kan du spara olika inställningar för vart bilden ska visas och binda dom till ett snabbkommando.

 

 

 

/Martin

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...