Just nu i M3-nätverket
Gå till innehåll
cibbe

Asus A7N8X + western digital

Rekommendera Poster

Tänkte köpa lite nya grejer till burken

Bl.a Asus A7VN8X, AMD XP2400, Orginal 256 mb ddr333

 

Men så läste jag på en sida att Western Digital hårddiskar fungerar ej tillfredställande med moderkort som har nForce2-chipset. Och hårddisken jag har är just en Western Digital Caviar XL 80Gb 7200rpm, 8 mb chache.

 

Så jag undrar om någon här har en Western HDD och ett moderkort med nforce2 och om det har varit några problem. Eller om någon vet om "risken" att det blir fel är minimal eller överhängande? Det finns ju inte så många alternativ om man ska ha en xp cpu.

 

Eller om någon vet vad "icke tillfredsställande" innebär.

 

Och vet någon om 340 watt räcker för det ovannämnda samt ett GFti4400 kort?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har flera kompisar med WD-HD (8MB cache) och EPoX 8RDA+, de har inte stött på några som helst problem än så länge.

 

Var har du läst att WD-diskar inte fungerar bra med nForce2?

Skulle själv vilja läsa om det också!

 

/F2

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På www.datorbutiken.se när jag skulle sätta ihop lite delar. Det var mer av en rekomendation att inte kombinera dessa varor.

 

Jag mailade även deras kundscervis och fick följande svar på vilka fel som kunde uppstå:

 

"Det är riktigt allvarlig. Instabilitet, hddn detekteras ej, man får blåskärm"

 

Jag ska köpa en xp2400 då de bara kostar en 1450 kr, men man vill ju ha ett nforce2 moderkort om man ska ha amd...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ska själv köpa ett liknande system som dig.. AMD XP 2400+, Asus A7N8X Deluxe/GD, ATI Radeon 9500 Pro.

Men jag har byggt ihop datorer med Asus A7N8X Deluxe, med Western Digital hårdiskar tidigare utan att ha några problem alls..

 

Det finns en FAQ på www.nforcershq.com och i den står det så här:

 

"Q. My system posts and boots extremely slow, hard drive detection seems to take a long time, and/or windows doesn’t boot all the time.

A. Again not entirely A7N8X related but does apply. Generally speaking 1 of 3 things could be happening. If you have any Western Digital hard drives connected to your system you should set their jumpers at either the standalone setting (for single drives on a channel or drives using the SATA controller), or cable select setting (for drives that are not the only device on the IDE channel). This is an issue with Western Digital drives. Setting their jumpers at conventional master/slave settings causes problems and should not be used. There is usually a jumper setting diagram on the label on the topside of the drive. If by chance your drive doesn’t have this diagram then you can get the correct jumper positions from Western Digital. "

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...