Just nu i M3-nätverket
Jump to content

Gainward GeForce 3 ti200 128mb


eLik

Recommended Posts

Hej!

Jag köpte ett Gainward GeForce 3 ti200 128mb i förra veckan och ersatte därmed mitt usla Riva tnt 2 32mb. Nu har jag fått problem med kortet, främst när jag spelar. Ibland tar det längre tid men oftast inte mer än någon minut innan den "låser" sig! Enda utvägen är att starta om datorn. Mycket störande! Har läst i andra inlägg att man kan ändra "Aperture size" i bios. Har följande dator:

 

Pentium 3 933mhz

384 mb sdram

Gainward GeForce 3 ti200 128mb

30gb HD

 

Det är en Compaq och jag hittar inte inställningarna för Aperture size i bios!

 

Snälla behöver hjälp fort! Har dels ryck på grafik kortet + att jag ska på lan i övermorgon, det var den största anledningen till grafik korts byte, så därför är jag MYCKET tacksam för svar.

 

Link to comment
Share on other sites

Vilket operativsystem har du? Har du installerat senaste drivrutinen för grafikkortet?? Drivrutiner finns på http:www.nvidia.com

 

Hur många watt är din nätdel på? Den blir ju en ganska stor ökning av effektförbrukningen att gå från TNT2 till GF3.

 

/Stefan

___________________________________________________________

Am I getting smart with you? How would you know? - Dilbert

 

Link to comment
Share on other sites

Jag har windows ME. Senaste drivrutinen laddade jag ner igår och installerade.

 

Men jag är tveksam till om nätdelen kan påverka att den låser sig sådär i spel? Den är iaf på 250W.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...