Just nu i M3-nätverket
Jump to content

Outlook


Hasse

Recommended Posts

Hej!

Finns det någon som kan lösa mitt problem innan jag blir tokig! Det gäller Outlook, kan inte sända e-post ifrån det, får hela tiden upp felmeddelande när jag försöker, kan ej heller svara på e-post, har försökt att avinstallera det och sen installera det igen, men inget hjälper, har alla uppdateringer som finns, använder outlook Office XP ihop med Windows XP.

 

Link to comment
Share on other sites

Bosse-i-skogen

Hej!

 

Vad står det i felmeddelandet och när får du de?

 

Din anslutning till Internet fungerar väl?

 

Att avinstallera och installera igen hjälper inte om du vill "nollställa" Outlook. Din listige dator sparar inställningarna du hade innan...

 

 

Gå till Verktyg - Alternativ - Konfiguera e-post - Skicka och ta emot. Dubbelklicka på det du har under Gruppnamn, där kan det vara fel inställningar.

 

Annars fråga igen.

 

Bosse

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

[inlägget ändrat 2003-02-08 12:32:54 av Bosse-i-skogen]

Link to comment
Share on other sites

gå in på egenskaper för ditt konto och kolla utgånde post och se så allt stämmer där....

Typ koder,adresser,mm

testa det till och börja med

 

Link to comment
Share on other sites

Hej!

 

Jo min internetanslutning fungerar bra ( kan ta emot e-post men ej svara eller skicka då kommer felmeddelandet och en omstart görs, felmedelandet är det att man skall sända ett meddelande till microsoft vilket jag också har sänt, sen står det naturligtvis lite koder i felmeddelande, skall jag skiva in dom här?

Har kollat alla kontoinställningar men dom är okej.

Det var helt rätt att dator sparar mina filer, det går alltså inte att "nolställa den" utan en formatering?

 

Link to comment
Share on other sites

"felmedelandet är det att man skall sända ett meddelande till microsoft vilket jag också har sänt"

Felmeddelandefunktionen kan du stänga av. Ta fram Systemegenskaper (Windows-flaggan + Pause-knappen eller System via Kontrollpanelen). Under fliken Avancerat hittar du knappen Felrapportering. Där kan du inaktivera.

 

 

 

Link to comment
Share on other sites

Bosse-i-skogen

Det låter som du har ett fel i programmet, annars hade du inte fått detta med att "felrapportera".

 

När exakt får du felmeddelandet?

När du klickar svara på ett mail?

Eller när du klickar på skicka i mailet du svarar på?

När du klickar skicka ta emot i Outlooks huvudfönster?

 

Går det att istället för att skicka svaret, spara det?

 

 

Bosse

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Jag försökte att stänga av den som du sa samt starta om, men den kommer en då, vi kanska inte talar om samma felmeddelande, det jag får är" Microsoft Outlook har stött på ett problem och måste avslutas"

 

Titta man sen vad problemmet är så står det " Appnamn:outlook.exe Appver. 10.0.4510.0 Nodname: outllib.dll ModVer: 10.0.4712.0 Offsett: 00012802

 

Link to comment
Share on other sites

Får meddelandet när jag skall svara på ett e-post eller när jag väljer att jag skall sända ett nytt.

 

 

Allt annat fungera, spara, ta emot, läsa

 

Link to comment
Share on other sites

Bosse-i-skogen

Hasse skrev:

Får meddelandet när jag skall svara på ett e-post eller när jag väljer att jag skall sända ett nytt.

 

 

Allt annat fungera, spara, ta emot, läsa

 

Jag ska skriva en hel radänga till dig men gör det offline så ha tålamod...

 

Bosse

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Bosse-i-skogen

Hej!

 

Du måste ha alt. ”Visa dolda filer och mappar” aktiverat. Öppna en mapp: Vertyg – Alternativ – Visning, bocka i ”Visa dolda filer och mappar”. Dina mail ligger i filen outlook.pst med standardsökvägen: C:\Documents and Settings\Bosse\Lokala inställningar\Application Data\Microsoft\Outlook, (där du får byta ut Bosse mot namnet på ditt konto).

 

Outlook.pst ska du kopiera och lägga någonstans så du hittar den sen tex. i Mina Dokument. Avinstallera Outlook och starta om datorn. Därefter så tar du bort mappen Outlook, C:\Documents and Settings\Bosse\Lokala inställningar\Application Data\Microsoft\Outlook.

 

Installera Outlook igen. Gör vad programmet vill och stäng det sen. Kopiera outlook.pst som du sparade i Mina dokument till C:\Documents and Settings\Bosse\Lokala inställningar\Application Data\Microsoft\Outlook. Skriv över den redan befintliga filen.

 

Starta Outlook och se om det fungerar. Inte? Jag har fler tips! Jag har själv stångat mig blodig när det gäller Outlook!

 

Bosse

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Vilket format har du ställt in på dina skickade/besvara mail?

 

Titta under Verktyg-->Alternativ-->E-postformat-->Meddelande-format.

 

Det är vägen i Outlook 2000. Borde vara något liknande i Outlook XP.

 

Link to comment
Share on other sites

Tack så mycket...!!!

 

Den var inställd så att där var inget format, när jag ändrade det så fungerade allt. än en gång tack

 

Link to comment
Share on other sites

Bosse-i-skogen

Tyvärr! Har gjort som du sa men det är fortfarande samma problem. Har provat två gånger.

 

Det var ju konstigt... hmm...önskar jag satt vid din dator.

 

Om du använder Word som e-post redigerare så prova att inte göra det.

 

Bosse

 

”Mappen är tom, vill du kontrollera innehållet?”

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Bosse-i-skogen

Hasse, du ger väl Maratonmannen poäng!

 

Bosse

 

”Mappen är tom, vill du kontrollera innehållet?”

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Bosse-i-skogen

Vilket format har du ställt in på dina skickade/besvara mail?

 

Titta under Verktyg-->Alternativ-->E-postformat-->Meddelande-format.

 

Heja Maratonmannen!

 

En fråga:

 

Ska inte detta vara inställt på något av alternativen när du installerar Outlook? Hasse måste väl ha ändrat detta till inget själv? Bra att veta bara...

 

Bosse

 

”Mappen är tom, vill du kontrollera innehållet?”

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

"Ska inte detta vara inställt på något av alternativen när du installerar Outlook?"

Så måste det vara. Förstår inte hur det kunde vara inställt på inget format.

De alternativ jag har (Outlook 2000) är:

HTML

Microsoft Outlook RTF-format (Rich Text Format)

Oformaterad text

 

Det andra alternativet "Microsoft Outlook RTF-format" vet jag kan ställa till med problem. Därför frågade jag vilket format Hasse hade valt.

 

Hasse,

 

Tack för poängen!

 

Link to comment
Share on other sites

Bosse-i-skogen

Ja det tycker jag med att den skall bli, därför kontrollerade jag den ju aldrig.

 

Datorer, jag säger då de... när man minst anar det så gör dom livet surt för en... *ler*

 

Bosse

 

”Mappen är tom, vill du kontrollera innehållet?”

 

”Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!”

 

Link to comment
Share on other sites

Hej Hasse,

 

Det du kan göra är att avregistrera (ej likamed avinstallera) och registrera Outlook i Windows-registret.

 

Välj start | kör och skriv in följande:

- outlook.exe /unregserver

- OK-knappen.

 

Därefter så anges:

- outlook.exe /regserver

- OK-knappen.

 

- Starta om Windows

- Starta upp Outlook

- Pröva att sänd e-post.

 

 

Lycka till,

Dennis

Besök Sveriges ledande oberoende webbplats om MS Excel: http://www.xldennis.com

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...