Just nu i M3-nätverket
Gå till innehåll

Volcan 9?


Speedolino

Rekommendera Poster

Efter att jag kopplat in fläkten så stängs datorn av! Varför? Så fort jag startar den så stängs den av!

Hjälp?

 

Länk till kommentar
Dela på andra webbplatser

Hur har du kopplat in den ? Temp-styrning ?

 

Jag hade själv en temp-styrd fläkt och den ville bara snurra lite då och då liksom, det blev för varmt.

Koppla den till potentiomentern och kolla om den fungerar.

 

/TN

 

Länk till kommentar
Dela på andra webbplatser

Jo då den snurrar. Riktigt mycket.

Men när jag trycker på startknappen så startas datorn men stängs av innan skärmen hinner sättas på.

Glapp kontakt? Processorn sitter fel?

 

Länk till kommentar
Dela på andra webbplatser

Processorn lär inte sitta fel men däremot själva kylflänsen. Kanske för mycket kylpasta ? Näe...

Du kan inte gå in i BIOS direkt och titta på någon Hardware Monitor ?

 

/TN

 

Länk till kommentar
Dela på andra webbplatser

Kommer inte så långt som till bios för datorn stänger av sig... Spelar det någon roll vilket håll fläkten sitter på?

 

Länk till kommentar
Dela på andra webbplatser

Spelar det någon roll vilket håll fläkten sitter på?

Hur menar du då ? Själva fläkten är väl förmonterad och klar?

Se till att flänsen är ordentligt monterad, prova igen med den gamla för att se om något annat inträffat.

En del moderkort stänger av sig/varnar vid _fel_ värden på varvtal på fläkten.

 

Asså, även om man inte kopplar in fläkten elektriskt så tar det ett par (10-40) sekunder innan temperaturen skenar iväg om du bara startar maskinen.

 

Jag kunde tom starta Windows XP och i det erhålla larm från MBM om att nu är tempen på 70 grader.

 

/TN

 

[inlägget ändrat 2003-02-05 21:12:48 av Don Tomas]

Länk till kommentar
Dela på andra webbplatser

Sitter fläkten i kontakten på moderkortet? Är det 3-kabels fläktsladd? Stoppa tillbaka den gamla fläkten i moderkortskontakten å provstarta med den nya fläkten på (och igång helst).. Går det bättre?

Sitter ATX-kontakten ordentligt i moderkortet? Jag hade problem att den glappade en gång och fick exakt fenomenet du beskriver.

 

-NoiseKiller, för ljudlösa GHz

 

Länk till kommentar
Dela på andra webbplatser

Sådär nu startar datorn. Det var nog glapkontakt. Men hur som helst, så fungerar den inte.

Den laddar in WindowsXP men sen blir skärmen svart. Ingeting händer??? Jag blir inte klok på Windows...

 

Länk till kommentar
Dela på andra webbplatser

När jag försöker starta den i felsäkertläge får jag ett meddelande:

Filen NTSKERNEL saknas.

Intallera om Windows.

 

Jag är inte säker på vad filen heter. Problemet är att datorn stannar innan jag hinner köra igång installtionen. Ibland stannar den när den laddar in Windows ibland stannar den i Bios. Jag lyckas alltså aldrig att komma in i Windows...

 

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...