Just nu i M3-nätverket
Gå till innehåll

OUTLOOK 2001


Alex126

Rekommendera Poster

hej

 

har mac os 9.1 på cuben, försöker installera outlook 2001, men precis när jag ska starta outlook så får jag detta meddelande:

" Outlook could not be started. A default set of folders could not be found. Your active profile must include such a set, such as a personal folders file."

 

Vad menas?

 

Länk till inlägg
Dela på andra webbplatser

Prova att lägga Microsoft Outlook 2001 direkt på Macintosh HD om den nu ligger i Applications(Mac OS 9).

Har för mig att MS inte gillar parenteser i namn på mappar.

Jag har iofs. fått det att funka ändå, men pröva bara för att se om det kan vara det som är felet.

 

Har du flyttat mappen "Microsoft Outlook 2001" eller "Microsoft användardata" så kan det också vara orsaken.

 

Programmet Microsoft Outlook måste ligga i sin ursprungsmapp tillsammans med mappen Outlook Files.

 

Microsoft har för vana att välja absoluta filhänvisningar, så det är lite av en chansning att flytta deras filer.

 

Lycka till!

 

/Lars

 

 

Länk till inlägg
Dela på andra webbplatser

Prova att kopiera Microsoft Outlook 2001-mappen från CDn/skivavbildningen igen.

Kasta Excange Profiles, (som ligger i Programinställningar).

Starta igen.

 

Bygg gärna om skrivbordet oxå, genom att hålla nere Alt+Cmd under hela uppstarten av datorn.

 

/Lars

 

[inlägget ändrat 2003-01-31 13:44:39 av Sudden]

Länk till inlägg
Dela på andra webbplatser

tack för det svaret, har nu gjort som du har beskrivit det, och kommer faktiskt förbi det där meddelandet. kommer fram till en ruta där man ska fylla i "Microsoft Exchange sever" och "Mail box". sen ska man klicka på test settings och då fryser hela datorn. Startar om den och då finns det en profil med det namn som jag har döpt det till, men när den försöker starta upp så får jag felmeddelandet igen!

 

Länk till inlägg
Dela på andra webbplatser

Har du inte kommit ända till login-dialogen så är det förmodligen någon av inställningarna för nätverket eller mailkontot som inte är helt riktiga.

Kolla tex. att domän-inst är OK, för det är 2001 riktigt kinkig med. När man i fall anger tex. "ACCOUNTS\kontoID" så kan du här behöva ändra till "ACCOUNTS".

 

Testa lite olika varianter...

 

/Lars

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...