Just nu i M3-nätverket
Jump to content

Zalman- Creative gf4 ti4400


Lungberri

Recommended Posts

Jag köpte en zalman kylfläns till grafikkortet. Efter detta lilla ingrepp började datorn krångla nånting så kopiöst och hoppas nu att det finns nån som kan hjälpa till. Datorn startar upp felfritt men efter att man kört ett tag eller när man spelat ett spel nåra minuter så slocknar skärmen och "no signal" visas på skärmen. Datorn verkar tuffa på som vanligt efter det ljud man hör från hårddisken. Det enda som hjälper e det läget är att bryta strömmen. Startar man upp systemet direkt följer samma visa igen. Vad är det för fel? En annnan sak som kom iom Zalman-installationen var att det blev blått flimmer på skärmen i windows98.

 

okej, om nu nån kan tyda dessa symptom lite så skulle iallafall jag bli glad.

 

--------------------------------------------------

----Sju gånger svenska mästare. Vi kommer igen.---

--------------------------------------------------

 

Link to comment
Share on other sites

Låter som att ditt kort blir för varmt och börjar spöka tycker jag, har du satt dit det helt korrekt?

 

Det finns säkert krav på god ventilation i lådan också, eller en högsta temp i burken, har du chassifläkt ?

 

Pröva sätt tillbaks fläkt kylningen igen och se om det funkar bra då, annars måste det ju vara den passiva zalman flänsen som kyler för dåligt eller är felkonstruerad, kolla att ytorna är helt plana och att den inte gicklar.

 

Link to comment
Share on other sites

En annnan sak som kom iom Zalman-installationen var att det blev blått flimmer på skärmen i windows98.
Första tecknet på överhettning. ;)

Om du är säker på att du fick dit kylaren ordentligt och att den sitter kvar bör du kontrollera tempen på den. Sätt dig å lira en del, stäng ner datorn, ta i ett element och känn sedan på kylflänsen (släpp elementet först bara;).

Kan du hålla kvar handen är tempen ok, annars är det för högt!

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

överhettning var inte det jag ville höra direkt :) men det ligger nog nåt i det för jag tyckte mig märka en bättring om jag körde utan chassiplåten samt två fönster öppna i -15 där efter nyår. :) jag har ingen chassifläkt.

men det blir mer förvirrat för när jag testade kortet med zalmannen på i en gammal dator (pII 300mhz) fungerade den riktigt bra. inga tecken på krasher eller blått flimmer.

dumt att skicka iväg kortet till dataprince för service. jag skulle ha frågat här när jag hade kortet hemma. men men det e som det e.

 

--------------------------------------------------

----Sju gånger svenska mästare. Vi kommer igen.---

--------------------------------------------------

 

Link to comment
Share on other sites

dumt att skicka iväg kortet till dataprince för service.
Aj då, ja då är det inte mycket att göra åt.

Jag skulle rekommenderat nån liten Zalman-arm med tyst 80mm-fläkt - hade förmodligen löst alla dina bekymmer.

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

Måste säga att det här var ett bra forum. Fick ett tips om det igår och man kan ju inte klaga på att man inte får hjälp på problemen direkt. Finns det fler såna här forum eller e detta dit "alla" vänder sig?

 

-------------------------------------------------------

----Sju gånger svenska mästare. Vi kommer igen.---

-------------------------------------------------------

 

Link to comment
Share on other sites

Finns det fler såna här forum eller e detta dit "alla" vänder sig?
Detta är ett väldigt bra dator/IT-relaterat allt-i-alloforum. Om du vill ha mer spetskompetens och djupare info måste eventuellt vända dig till andra forum. Men med detta kommer du LÅNGT! ;)

 

-NoiseKiller, för ljudlösa GHz

Moderator för

Kylning & Ljuddämpning

Övrig PC-hårdvara

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...