Just nu i M3-nätverket
Jump to content

netgear router


x20

Recommended Posts

Hej jag har en netgear router en rt314.(äldre modell)

Men till fallet vill öppna port 80 för att kunna köra en webbserver sagt och gjort laddar hem senaste filen och uppgraderar netgear router funkar bra.

Sedan när jag går in i menyn skriver in den interna ip addressen och porten så provar jag att ange det publika ip-nummret som wan interfacet på routern har men då kommer jag bara till routerns login sida??

Någon som har tips??????

Jag vet att det finns många som frågar om dom här sakerna men det verkar inte hjälpa med min router har sökt runt på forumet och på internet utan resultat.

 

Link to comment
Share on other sites

Du skall alltså gå in i routern och skriva in den interna adressen som webservern har. Och port 80.

För att sen surfa till din webserver måste du i webläsaren återigen ange den interna adressen, men de som skall nå den från Internet skall knappa in den IP-adressen som ditt WAN-interface har.

 

Missförstod jag dig kanske..?

 

\\Anp

 

 

Link to comment
Share on other sites

Det verkar inte vara något fel?

 

Surfa till din router på 192.168.0.1, fixa till portmappningen i "Advanced / Ports" Du vet, "start port" och "end port" , eller vaför inte ställa ut din webserver på DMZ:at? Då slipper du pilla med portarna.

 

----------------------------------------

 

Läste just ditt andra inlägg.

Du har tydligen mappat åt fel håll. De som besöker din skarpa IP, hamnar på 192.168.0.1 på ditt NAT:ade nät. Vänd på portmappningen så skall det nog funka bättre.

 

Kan tillägga att jag har en 314 själv, men min har även WLAN. MR314 tror jag den heter.

 

[inlägget ändrat 2003-01-19 13:47:15 av PPC]

Link to comment
Share on other sites

Jag förstår inte mappa åt fel håll????

JAg lägger till datorns interna ip address som dmz dator men det hjälper inte är det mjukvararn i routern som är.....?

 

Link to comment
Share on other sites

  • 2 years later...

Tråden är ett par år gammal men tar upp den igen, frågeställaren fick alldrig svar på sin sista förfrågan, jag tar upp dett eftersom jag är i exakt samma sits.

Jag har ett domännamn och routern är RP114, när jag skriver in domännamnet eller ip-numret (wan) så får jag bara upp routerns login sida, jag har skrivit in serverns interna ip-nummer samt öppnat upp port 80 både som start och end port.

Jag kör även ftp på servern och öppnat port 21 vilket funkar däremot men inte att surfa utifrån nätet.

 

Behöver ett bra tips om hur man kan lösa detta!

 

Link to comment
Share on other sites

när jag skriver in domännamnet eller ip-numret (wan) så får jag bara upp routerns login sida

Gör du detta innifrån ditt lokala nät eller utifrån internet?

 

Link to comment
Share on other sites

Testa att stänga av möjligheten att logga in i routern utifrån.

 

 

 

 

Another thing to watch out for young Merlin, don´t start giving advise.

 

Link to comment
Share on other sites

Skriver man utifrån så får man inte upp någonting alls, skriver man innefrån så kommer inloggningsrutan upp för routern.

 

Link to comment
Share on other sites

Varför ska jag testa med att:

Testa att stänga av möjligheten att logga in i routern utifrån

 

Jag lär ju knappast komma fram bättre för det.

 

Link to comment
Share on other sites

Men herregud människa. Detta är ett ideellt forum. Du kan inte bara komma och ställa krav att folk ska ha en korrekt lösning på dina problem omedelbums. Då får du ringa någon support och betala för dig.

 

Skärpning :thumbsdown:

 

Link to comment
Share on other sites

skriver man innefrån så kommer inloggningsrutan upp för routern.

Normalt, så är det med servern som finns på vårt nätverk hemma. Beror på att du aldrig kommer ut på internet utan när frågan kommer fram till routern innifrån så ser den att det är dess egen IP-adress och tar hand om den själv. Innifrån så får du använda den lokala IP-adressen.

 

Skriver man utifrån så får man inte upp någonting alls

Sidan inte finns eller blank sida? Då är man mer inne på inställningar i routern eller din webbserver. Fungerar det att komma till webbservern med den lokala IPn?

 

Link to comment
Share on other sites

Vadå skärpning? Vad är ditt problem? har du inget liv eller? eftersom du tar åt dig så jäkligt.

När jag skriver att jag behöver ett svar av någon som kan och vet så är det inte för den delen ett krav, om du läser dom föregående trådarna och ser till helheten så ser du också att problemet inte löses av svar som dina.

Varför skulle porten 80 ligga på routern när det står i routern att port 80 går ut mot webben?

Skärp dig!!! :thumbsdown:

 

Link to comment
Share on other sites

Sidan inte finns eller blank sida? Då är man mer inne på inställningar i routern eller din webbserver. Fungerar det att komma till webbservern med den lokala IPn?

 

Det fungerar bra att komma fram på det lokala ip-numret.

 

Link to comment
Share on other sites

Anledningen till att jag tog åt mig var dina lite kaxiga svar på mina inlägg. Bara för att ett FÖRSLAG på lösning inte fungerar behöver du inte svara med att "det knappast lär gå bättre". Det formuleringen är i alla fall i mina öron lite åt det snorkiga hållet.

 

Sen din formulering

Behöver ett svar av någon som vet och kan detta.
tolkar jag som att du syftar på att du inte skulle uppskatta mer hjälp av mig.

 

så ser du också att problemet inte löses av svar som dina.

Du generaliserar mina svar som värdelösa vilket du inte har någon grund för och det känns högst förolämpande.

 

 

Det är anledningarna att jag tog åt mig

 

 

Mitt liv förstår jag inte varför vi ska blanda in i detta, men det är synnerligen innehållsrikt skulle jag vilja påstå.

 

Ha en bra dag.

 

Link to comment
Share on other sites

Bara för att du är känslig och tar åt dig lätt så ska det inte drabba mig och att du sen tycker att mina svar är kaxiga så kan det verka som om du muckar med alla som inte har ett svar som passar dig, det ska inte heller drabba mig det är din egen dumhet inte min.

Klart jag vill ha ett svar av någon som kan detta det är ju därför jag skriver här sen kan jag ju själv solla ut svaren som är av värde och är det inte av värde så efterlyser jag bättre kunskaper därav tar du åt dig, men det är inte mitt problem.

 

 

Link to comment
Share on other sites

Ta det lugnt båda två och vårda ert språk och tänk på hur ni tilltalar en annan person. Alla gör så gott de kan. Om man får ett svar som man tycker är väldigt fel så kan det ju bero på att man inte var så tydlig i sin fråga så att den kan missförstås.

En liten repetition av Eforums regler sitter väl aldrig fel:

//eforum.idg.se/Eforumintro.asp#Del8

 

Link to comment
Share on other sites

Nej nu har du helt missuppfattat. Jag trodde inte att jag kunde vara tydligare. Det är inte att du efterlyser bättre kunskaper jag irriterar mig på, det är sättet du framför det på.

 

Ditt första stycke förstod jag inte riktigt vad du ville få fram med men det kanske är min egen dumhet som spökar igen.

 

Link to comment
Share on other sites

Då är det nog trots allt någon inställning i routern som inte har blivit korrekt. Kontrollera att inställningarna för port 80 verkligen är detsamma som för port 21. Har inte din router utan en annan Netgear. Här är Netgears beskrivning

http://kbserver.netgear.com/kb_web_files/n101145.asp#MR314Anchor

Men den säger ju inte så mycket, inget nytt antar jag om du har fått FTP att funka, men kolla att det har blivit rätt lokalt IP-nummer.

 

Du har väl ingen brandvägg på datorn som stoppar?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...