Just nu i M3-nätverket
Jump to content

Problem med Hauppauge TV-kort


henriky

Recommended Posts

Jag köpte nyligen ett Hauppauge WinTV-kort och installerade. Det fungerar bra att se på TV och så men så fort man försöker pilla med någon inställning förutom att välja kanal så skickar Windows XP upp en ruta om att programmet har utfört en förbjuden åtgärd och stänger det.

Främsta orsaken till att jag skaffade det var dock för att spela in saker från TV på datorn men det lyckas jag inte alls med. Jag har förstått att VirtualDub är ett bra program för det men varken det eller det medföljande programmet från Hauppauge fungerar. VirtualDub säger att "Capture Driver"n inte är installerad ordentligt. Jag har försökt att installera om både kortet och drivrutinerna ett antal gånger.

 

Är det någon som har råkat ut för något liknande eller kan ge tips på vad jag kan göra för att få det att fungera...

 

Tack på förhand,

Henrik

 

Link to comment
Share on other sites

Tja,nu var det länge sedan jag dumpade mitt hauppage - men det var ett elände att få igång under nyare OS minst sagt. Minns att ljudenheten som installeras med kortet skulle inaktiveras i enhetshanteraren bland annat - mycket mysko var det iaf ;)

 

Har du kollat Hauppages FTP efter de senaste versionerna av drivrutiner, capture driver och applikationer? Testa capture med Hauppages egna program först btw...

http://www.hauppauge.com/html/sw_pci_selector.htm

 

.wey

 

Link to comment
Share on other sites

CJ Björkdahl

Lustigt nog funkar mitt Hauppage från 1998 hur bra som helst (bättre än någonsin!) med XP.

 

Nemas problemas! (Och inspelningsfunktionen funkar bra den med, även med divx 5.02 pro fullskärm i realtid..

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Jag har tankat ner och installerat om både kortet och drivrutinen en gång, men jag ska prova ikväll igen, sitter på jobbet nu och kan tyvärr inte prova innan dess. Jag har en mistake om att förra gången så laddade jag ner fel drivrutiner, jag kan ha valt fel typ av kort på sidan som du länkade till Weyland.

 

Link to comment
Share on other sites

  • 2 months later...

Hej!

Nån som har lösning?

Hauppauge svarar inte mig på mailen, vilket är dåligt har ju köpt deras grejer o de står att support ska gälla. Angående dej som köpte ditt hauppauge kort från 98...har du tankat ner några nya drivrutiner? eller vad har du gjort?

Kortet funkar perfekt i min 233 Mhz pentium med windows 98...men på min amd xp 2200+ med windows xp professional funkar den inte alls bra.

De går att se på tv o lyssna radio...men kanaler går inte att spara...capture funkar inte (just den funktionen jag vill använda).

Mitt kort är köpt 2000...heter "hauppauge wintv-theater" jag har testat ladda ner nya drivrutiner...men då händer nåt helt knäppt när jag försöker installera får upp en ruta som säger "could not initialize installation. (CRC)" "ok" "

Snart slänger jag kortet och köper nån av bättre märke...börjar bli trött på hauppauge för man får ingen riktig support på deras produkter. Skulle ju vara hauppauges skyldighet o hjälpa tycker jag!

För att nämna några så hjälpte tex Nokia mig med sitt "audiomanager" som inte fungerade på xp...nu funkar det efter att man ändrade lite på inställningar på xp:s system enheter. o Hp har också hjälpt mig...jaja...kanske nån här nu har lösning så man slipper köpa nytt? Har inte direkt nån lust att hålla på med nån 233 Mhz o video *lol*....

 

Link to comment
Share on other sites

(o)trevligt att höra att även andra Tyska företag har tveksam support. TerraTec köpte jag mitt TV-kort ifrån. De började visserligen svara efter cirka två veckor, men svaret blev till slut:

 

"Tyvärr är det inte våran applikation du har problem med, ta kontakt med InterVideo"

 

varefter InterVideo svarar:

"Har du köpt produkten direkt av oss? Om inte ger vi ingen support"

 

Problemet gällde InterVideo WinDVR som skeppades med Tv-kortet.

 

OffTopic är jag nu visserligen, och har varit i hela inögget, men jag skulle uppskatta om någon kan ge mig lite ammunition som jag kan avlossa på TerraTec.

 

Ammunition/argument menar jag såklart.

 

Till ämnet - det är väl knappast en lösning på problemet att köra kortet i emulerat Win98 eller W2k läge?

 

En sista synpunkt:

TV-kort kan fungera bra, gör ofta det, men de är utav någon anledning aldrig helt stabila på alla system.

 

/T

 

Link to comment
Share on other sites

Jasså även andra är sådana!

Jag tycker de är fel att säga att man ger support om man inte får svar eller sådana svar som du Monshi fått...men de ser väl så fint ut när de står på förpackningen att man får support.

Är ju även så med en del affärer här i Sverige vad jag hört av andra...var en som sa att han fick lämna tillbaka o byta en grej i Usa behövde inte ens kvitto på den, när vissa här i Sverige vägrar byta fast man har alla kvitton o garanti på det. Så på den saken borde man ta efter usa, men nä de gör man inte :( Borde bli hårdare regler för sånna där företag i Europa o Sverige...nån som har pengar borde stämma en del företag...

 

Link to comment
Share on other sites

CJ Björkdahl

Japp, jag har laddat nya rutiner, samt bytt OS till XP. (Och bytt duronen till en XP2100+, men det kvittar egentligen, även om en snabbare CPU ger möjlighet till mer avancerad inspelning)

 

Kortet funkar helt utmärkt, och över förväntan för ett så gammalt kort! (Jag tänker inte köpa något nytt analogkort, eftersom analognätet släcks ner snart..)

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Får man fråga hur du hittade rätt?

På sidan står de att man ska kolla numret på nån chip...men på mitt kort sitter de 2 st chip o står helt annorlunda nummer än på sidan.

Står inget om modellen på bruksanvisining vilket är bara en dålig grej...svårt se modellbeteckning när kortet redan sitten i datorn, (den var väldigt svår få in i min dator till sist lyckades jag o vill absolut inte ta ur kortet igen för o kolla nån modell).

Några drivrutiner laddade jag o dessa gick installera men kortet hoppade inte igång alls...o nu har jag laddat nya andra som inte ens vill installera sig :(

 

Link to comment
Share on other sites

övrigt tycker jag att windows xp SUGER rejält varför kan inte den installera kortet automatiskt....Linux verkar mer automatiserad än windows...för kortet funkar under nyaste Linux utan att man behöver hämta massa drivrutiner o skit...grejen e bara att jag vill bara ha windows för Linux är annars krångligt system.

Ville bara kommentera det...för windows sägs ju vara automatiserad men ändå behöver man hämta drivrutiner till gamla grejer som borde vara med :(

 

Link to comment
Share on other sites

 

övrigt tycker jag att windows xp SUGER rejält varför kan inte den installera kortet automatiskt

 

Men snälla lilla, jag har själv ett Hauppaugge WinTV kort installerat och den fungerar utmärkt under såväl XP som 2000, det finns ingen anledning att den inte skulle funka på din dator.

 

Vad har du för grafikkort? jag skulle gissa på att du behöver uppdatera drivrutinerna för den, grafikkortsdrivrutiner är no. 1 när det gäller mysko fel i Windows, oavsett vilka applicationer som kraschar.

 

 

 

 

 

 

 

 

-------------------------------------------------

"What we were after now was the old surprise visit. That was a real kick and good for laughs and lashings of the old ultraviolence"

-Alex DeLarge in "A Clockwork Orange"

 

Link to comment
Share on other sites

Nvidia GeForce2 MX/MX 400

ok de är nyaste drivisarna jag har...fick med på cd när jag köpte datorn, men är de samma på deras websida.

 

Link to comment
Share on other sites

 

Dom senaste officiella drivisarna för nvidiakort är 43.45, är det verkligen dom du har? eller menar du dom nyaste från din korttillverkare? isåf byt genast, nvidias egna är mycket bättre (prestanda och stabilitet) än några av dom korttillverkares som jag har stött på.

 

Link to comment
Share on other sites

Tack för ditt svar!

Jag gjorde precis som dej...jag tog den svartvita bilden och laddade ner nyaste därifrån och nu funkar den. Vad jag är glad, själv var jag förut nån helt annanstans o laddade drivrutiner som inget hjälpte...men nu hittade jag drivisarna till xp därifrån. Så nu funkar kortet.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...