Just nu i M3-nätverket
Jump to content

inget funkar


Lena Marie

Recommended Posts

Ingenting fungerar på min dator längre. Jag har inte laddat ner några konstiga program, jag har inte varit inne på några "skumma" webbsidor, jag har PCcillin 2002 samt ZoneAlarm. Kan inte köra diskrensning: //eforum.idg.se/viewmsg.asp?EntriesId=384952 Jag kommer inte längre in i min IIS. När jag klickar händer ingenting. Interdev funkar inte: jag kommer så långt att jag ska öppna ett dokument "workingcopy" eller vad det står, då låser sig hela "I-dev" och i statusfältet står det: "Contacting server to open web project'/"..." sedan händer ingenting (har väntat en TIMMA). I det läget kan jag inte logga ur elller stänga av datorn utan att följande "MsgBox" kommer upp "can´t quit at this time". Jag måste då starta om med resetknappen. DÅ får jag blåskärm och dumpning av fysiskt minne. Nu har jag installerat om W2k över det gamla men det hjälpte inte. Vad *f*n* ska jag göra? Nu har jag samlat så mycket viktiga saker i min dator p.g.a. mitt plugg så jag har ingen lust att "steka om den" (hört uttrycket någonstans). Trött och sliten är jag. Har pluggat nonstop/på väg in i väggen. Behöver verkligen datorn till övningsuppgifterna.

Köpte ju en ny dator med sponsring av släktingar för att jag skulle plugga. Var jättenoga med att få stabila saker (bl.a. W2k för det skulle ju vara OK) Är det fel på grejorna, se nedan, eller är det skit bakom spakarna. Vi jobbade verkligen med datorfirman för att delarna skulle vara kompatibla med varann och hålla ett tag. Hur låter följande som jag har?(Har fortfarande garanti):

ChieftecMiditower, 300W(extra ljuddämpad). Moderkort,SiS645DX, DDRAM, Ljud, Lan.

Intel P42000, 2,0 GHz,512kb cache. SeagateBarracudaIV, 80GB. 512MB DDRAM, 333MHz. nVidiaGF4, Ti4200,64MB.

Viewsonic P70f,

GF4 Kopparfläkt.

Win2000Pro(sv)Telenordia ADSL. Netgear router.

P.S. Har lite panik då jag fått låna boken "ASP på tre veckor" till på måndag. Den fanns inte att köpa så jag måste snabbplöja den :-(

------

Lena Marie

Döm ingen förrän du gått en mil i hans mockasiner (Indianskt ordspråk)

 

 

 

[inlägget ändrat 2003-01-16 23:05:28 av Lena Marie]

Link to comment
Share on other sites

Tja, hade någon haft en direkt idé så hade jag redan fått någon kommentar/ett inlägg (ja, jag vet att jag har för bråttom). Jag kan oxå förstå att problemet är en aning för komplicerat föt att man ska kunna svara direkt...men jag är *........*

 

Link to comment
Share on other sites

Testa att formatera hd'n och sen installera on win2k igen....kanske inte så kul men en nödlösning iallafall.

 

 

//Robert

___________________________________

Det är inte lätt när det är svårt:)

 

 

Link to comment
Share on other sites

CJ Björkdahl

Vad står det i aktivitetshanteraren då?

Kanske är det något program/process (vet inte vad skillnaden är) som tar upp alla systemresurser?

 

Starta i felsäkert läge? (om det finns på 2000)

 

MVH

pedagogen -ganska så nybliven XP-ägare, så erfarenheten är begränsad..

 

 

Link to comment
Share on other sites

Tack för svaren men det var ju just formatera jag vill undvika...

Aktivitetshanteraren säger att det inte är något program/någon process som tar upp särskilda resurser...

 

Link to comment
Share on other sites

Testa att boota om datorn och tryck F5 eller F8(kommer inte riktigt ihåg vilken det var) och välj där i menyn "Starta windows med senaste fungerande konfiguration". Kanske inte ordagrant rätt som det står i menyn. Men du förstår säkert.

 

En annan möjlighet är att använda system restore om du har det aktiverat(är aktiverat som deafult).

 

//Robert

___________________________________

Det är inte lätt när det är svårt:)

 

 

Link to comment
Share on other sites

"Contacting server to open web project'/"

Vart? På din dator? Är tjänsten igång?

 

"Nu har jag installerat om W2k över det gamla men det hjälpte inte"

 

Har du återstartat alla tjänster?

Även ominstalerat (utan att ta bort) övriga program som du är beroende av?

 

"felet" är troligen ett registerfel som kan hänga med trots ominstalationer. Tyvärr...

Och du har en bra dator, pgm, men ibland så "händer saker" som det är svårt att avhjälpa utan att "pilla" på datorn själv...

 

Hoppas det löser sig...

Och som sagt ta en promenad eller något annat avkopplande så kanske iden om vad som är fel kommer...

Lycka till :)

 

Link to comment
Share on other sites

Tack Axel. En promenad är utesluten vid denna sen timma. Svar på dina två första "frågor" är JA. Tjänsten är igång och allt annat ät återinstallerat. Registerfel går över min nivå. Har läst massor om hur man kan pilla med registret men antingen står det hur det skulle vara från början eller oxå står det hur resultatet ska bli, fan vågar prova nu när jag har så mycket på datorn att jag vill undvika %*&#:(**^>

 

Link to comment
Share on other sites

Lena Marie;

 

När jag klickar händer ingenting. Interdev funkar inte: jag kommer så långt att jag ska öppna ett dokument "workingcopy" eller vad det står, då låser sig hela "I-dev" och i statusfältet står det: "Contacting server to open web project'/"..." sedan händer ingenting (har väntat en TIMMA). I det läget kan jag inte logga ur elller stänga av datorn utan att följande "MsgBox" kommer upp "can´t quit at this time". Jag måste då starta om med resetknappen.

 

Har du installerat det senaste servicepacket för Visual InterDev?

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;191560

 

som finns här;

 

http://msdn.microsoft.com/vstudio/downloads/updates/sp/vs6/sp5/default.asp

 

 

[inlägget ändrat 2003-01-17 01:23:17 av Reefer]

Link to comment
Share on other sites

Nej, faktiskt inte. Ska prova det imorgon - eller senare idag när jag sovit snarare ;)

------

Lena

Döm ingen förrän du gått en mil i hans mockasiner

(Indianskt ordspråk)

Ge mig poäng bara för att jag har rätt, jag behöver dem ...samlar liksom...en poäng = en krona

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...