Just nu i M3-nätverket
Jump to content

Seg dator - ADSL ?


Steua

Recommended Posts

Jag har kopplat upp några datorer via en NETGEAR RO318GE switch/router så att alla kan gå ut via ett Telia ADSL abonnemang. Det fungerar bra på alla datorer utom en. Den äldsta datorn, en P133 med 48 Mb ram och Win98 SE. Den datorn är ju inte så snabb i vanliga fall men så fort den är inkopplad på nätverket blir den hur seg som helst. Man kan få vänta flera minuter efter att ha klickat med musen på en ikon innan något händer. Och att gå ut på internet är inte att tänka på. Vad kan vara fel? Det ska väl inte krävas någon särskild systemkapacitet för en sådan här sak eller?

 

Åke

 

Link to comment
Share on other sites

Hej Åke

1.Låter knepigt, antar att du kör DHCP på routern. Har du då win98 inställd på att få IP nummer automatiskt?

Inställningen görs under egenskaperna på nätverket-->egenskaperna på TCP/IP protokollet.

 

2.Nej det ska inte krävas någon speciell systemkapacitet för ändamålet.

 

Har du provat att sätta i en annan dators nätverkskort?

Du kan oxå prova att pinga "local host" för att se om nätverkskortet svarar som det ska.

Skriv i kör-rutan ping localhost

tryck enter

så ska en ruta komma upp som visar:

ping <10ms, gör den det så fungerar iallafall kommunikationen mellan nätverkskort och windows som det ska.

 

/Niklas

 

[inlägget ändrat 2003-01-11 02:30:25 av Niklas Nyfiken]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...