Just nu i M3-nätverket
Jump to content

Ikon i adressfältet


Ewa1

Recommended Posts

Hej,

Jag vill lägga till en ikon i adressfältet men får det inte att fungera. Är det någon som har bra tips?

 

Jag har gjort enligt följande: I Head-taggen har jag lagt till <link rel="SHORTCUT ICON" href="favicon.ico">

 

Ikonen är i 16x16 pixlar, 256 färger, skapad i Microangelo.

 

Varför funkar det inte? Är det något proffs som vet? Skulle bli väldigt glad för tips!

 

Hälsningar

Ewa Samuelsson

 

Link to comment
Share on other sites

Hej Don Tomas och bonzo,

Ja är svaret på bägge frågorna. favicon.ico ligger i huvudkatalogen och ja, jag har lagt till den i mina favoriter. Inget gör att den syns.

 

Jag har både lagt in den kod jag skrev ovan men jag har också prövat med att bara ha favicon.ico i huvudkatalogen, utan att skriva något i koden, enligt tips jag läst om här tidigare.

 

Kan det ha något med färgerna att göra? Måste det vara ett visst antal färger - inte 256...?

 

En annan sak jag funderat på är att det inte är så många sidor som har sån här ikon längre. Kanske det är svårt att få det att fungera? Har dessutom noterat att de försvinner från sidor jag lagt in bland mina favoriter helt plötsligt. Bl.a. var jag inne på http://www.sonyericsson.com/ igår och tittade hur de löst det med koden. Idag rensade jag historia, cookies, temporära internetfiler. Efter det var även deras lilla ikon borta! Trots att den ligger kvar i koden. Den är alltså även borta i Mina favoriter.

 

Kanske man ska ge upp? Det är ju egentligen inte världens viktigaste feature men det vore ballt om det funkade! Dessutom blir jag ju nyfiken på VARFÖR det helt plötsligt inte fungerar!

 

Har ni fler idéer mottages de tacksamt!

 

Tack för ert engagemang!

Ewa S

 

Link to comment
Share on other sites

Jag igen,

Såg SonyEricsson logo hade lagts till i Mina Favoriter när jag laddade in den igen. Det hade ju förstås med att jag rensade att göra, dock är den fortfarande borta på själva sidan.

 

Ewa S

 

Link to comment
Share on other sites

Hej igen,

Nu efter rensning av cookies etc, med ovanstående kod så fungerar det på min sida! Jippi!!

 

Den finns med i Mina Favoriter men ej på sidan men det spelar inte så stor roll. SonyE:sons har kommit tillbaka på sidan.

 

Ewa S

 

Link to comment
Share on other sites

Clas Ericson

Hej!

 

Har själv slitit lite med samma problem förut. Det är så att Internet Explorer struntar ibland att visa "faviconer" i adressfältet. Om du klickar och drar lite på ikonen bredvid adressen i adressfältet så brukar rätt ikon visas.

 

//Clas

 

Link to comment
Share on other sites

Hej igen,

Nu funkar den i adressfältet också! Det var precis som Clas sa, om man klickar och drar lite i ikonen i adressfältet så kom den rätta fram. Lustiga små fenomen måste jag säga :-).

 

Tack för all hjälp!

Ewa

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...