Just nu i M3-nätverket
Jump to content

Problem med ljudet


flu77s

Recommended Posts

Jag har problem med ljudet på datorn..

 

Jag hör inget ljud i dessa program:

"Rally championship Xtreme" och "Rosetta Stone Language learning". Problemet tycks

bara gälla dessa två. Ljudfiler och videoklipp på internet är inget problem..

 

 

 

När jag öppnar "Diagnostikverktyg för DirectX" kommer denna ruta upp:

 

 

Fel: Det gick inte att hämta extra ljudinformation, resultatkod = 0x8878000a

(Begäran misslyckades eftersom resurser som krävs för DirectSound, såsom

prioritetsnivå, redan används.)

 

 

 

 

 

 

Denna text kommer upp efter jag gått genom testen på Testa DirectSound-knappen

under LJUD-fliken:

 

 

Ljudkortet stöder inte maskinvarubuffering. Ljud kommer bara att spelas från

programvarubuffertar.

 

 

 

 

Under LJUD-fliken finns också denna information:

 

Enhet

Namn: Modem nr 0 - linjeuppspelning (emulerad)

Enhets-ID:

Tillverkarens ID: 1

Produkt-ID: 81

Typ: Emulerad

 

 

 

Någon som vet hur jag ska få ljudet att fungera?

 

Link to comment
Share on other sites

  • 5 weeks later...

Problemet tycks vara mer omfattande än vad jag skrev tidigare. Som jag först skrev så hörs inget ljud i vissa spel, det beror på att modemet av någon märklig anledning ibland används som standardljudenhet.

Vissa gånger används "Integrerat Intel®-ljud" när man startar datorn. Och då fungerar ju ljudet som det ska.

 

Ett annat problem är att modemet ibland inte lyckas öppna porten.

 

Fel nummer tre: Det går inte att skriva ut dokument alla dokument fastnar i skrivarkön.

 

 

 

Någon som ser ett samband mellan dessa problem?

Jag är ju ingen dataexpert men det verkar ju som att hårdvaran och mjukvaran inte kan kommunicera..

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...