Just nu i M3-nätverket
Jump to content

Modem hittas int...


C:\nicke\forums\IDG\forum.bat

Recommended Posts

C:\nicke\forums\IDG\forum.bat

Hej!

 

Har för en tid sedan installerat in SuSE Linux.

Och mitt modem hittas inte!! Jag har ett Externt Trust modem. Jag vill ju kunna surfa!!!! =)

Vad 17 skall jag hitta på??

 

Gott nytt hår! ;)

mvh. Nicklas

 

Link to comment
Share on other sites

Svårt att säga utan en exakt modellbeteckning. Eventuellt så är modemet ett sk "WinModem", vilket innebär att det i så fall inte är ett äkta modem, utan ett som överlåter vissa funktioner till drivrutinerna (som ett äkta modem skulle göra i hårdvara).

 

Kolla upp vad modemet heter och googla lite på namnet + linux.

 

Link to comment
Share on other sites

C:\nicke\forums\IDG\forum.bat

hmm....

Har ett internt modem, det funkade i Mandbrake. Minns bara att det hette så.

Ljudet fungerade å. Ljudet funkar inte i SuSE. Har ett Saound Blaster 16.

 

Skall se vad jag hittar på google eller nåt liknande ;)

 

Link to comment
Share on other sites

Modemet behöver väl inte hittas mer än högtalarna när man kör linux... Men det är klart att är det SuSE 8.1 så beklagar jag bara. Det blev en stor besvikelse för mig jämfört med SuSE 8.0.

 

OK, detta gä'ller om du har modem anslutet till en serieport

starta kppp

när du matar i värden i dialogrutorna med information om din internetleverantör finns det en där du kan välja mellan

/dev/modem

/dev/ttyS0 (=COM1)

/dev/ttyS1 (=COM2)

enklast är att välja

/dev/ttyS0

eller

/dev/ttyS1

 

Link to comment
Share on other sites

C:\nicke\forums\IDG\forum.bat

hehe.. Glömde att svara ;)

Tack för svaret =)

Fick det att funka.. ljudkortet å.

=))

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...