Just nu i M3-nätverket
Jump to content

Hjälp, jag har fått störningsljud i datorn!


Rolfgkohler

Recommended Posts

Efter att jag installerat några codec-program samt en brandvägg på datorn (WinME, Celeron 1700 mhz) kan jag höra störningsljud i högtalarna. Det brusar när jag rör musen och när hårddisken jobbar. Jag har avinstallerat codecen och brandväggen men det hjälpte ej. Jag försökte med systemåterställning men den fungerade av någon anledning ej! Jag ominstallerade (utan att först formatera) WinME utan att det hjälpte.

 

När jag stängde av ljudkortet eller valde allt ljud av i ljudegenskaperna försvann störningarna. Blev till och med lite bättre när jag stänge av cd-ljud men löste ej problemet. Jag har provat köra datorn med jordad kabel men det gör ingen skillnad. Vad kan jag göra för att få bort störningsljudet? Är det någon som har ett tips? Det vore i så fall en julklapp. Jag är beroende av att ha rent ljud i högtalarna då jag sysslar mycket med musik!

 

Link to comment
Share on other sites

Jag har redan installerat om både drivrutiner för ljud och grafik. Jag är på väg att formatera om hårddisken om inget annat hjälper!

 

Link to comment
Share on other sites

I winme vet jag inte för jag har den inte..Men jag tror den ligger på samma ställe som XP.

Högerklicka på ikonen "den här datorn"

Välj egenskaper-->maskinvara-->enhetshanteraren.

Där kan du sedan ávinstallera tror jag..

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...