Just nu i M3-nätverket
Jump to content

Strömförbrukning


Nartub

Recommended Posts

Jag har en dual PII450 med 6 hårddiskar, 3 fläktar och 1 cd. Det här drivs av ett 300W nätagg. Kan det vara för litet aggregat för så många enheter? Datorn beter sig lite ostabilt... //Martin

Link to comment
Share on other sites

Är du nyfiken och har några kronor över kan du köpa en energimätare på ClasOlsson. Min kostade 198 kr tror jag och anger hur många Watt som görs åt och har gått åt mm.

Min AMD Athlon 1.4GHz med 300W nätdel, 3 st 80Gb-diskar, CD och Radeon 7500 kort (och en hel del fläktar) slukade ca 145W i idle-läge. Låter konstigt om din skulle tömma hela 300W.

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

Energiförbrukning och "Nätdelseffekt" är inte samma sak.

När CHIP testade datorer drog en XP1800+ med Radeon 8500 2 hårddiskar 40GB 5400RPM 100W

Men jag skulle vilja se den 100W nätdel som får igång ovan.

 

Dessutom drar grafikkorten

CHIP XP1800+ med GF3 1 hårddisk 130W

Minne drar också.

 

En enkel? metod kolla om nätaggregatet räcker till är att mäta spänningarna.

5.00 eller mer 12.00 eller mer allt OK.

 

Link to comment
Share on other sites

Inte alls enkelt att mäta.

Varför?

I en dator( och nästan all el utrustning) så förekommer belstningstoppar.

Dvs det "tar" mer ström under en kort period. minde än en sekund, iblnad mycket mindre. Exempelvis är en cpus förbrukning i toppar, som bara inträffar någon gång ibland mycket högre än medelförbrukningen.

Ex "tar" en amd 1800 mhz 41,2A max (från amd spechttp://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/25175.pdf )

 

Vid dessa toppar sänks späningen om nätagregatet inte är "bra". Vilket kan leda till att någon del får för lite ström under en kort period. Resultatet blandat, men ofta blåskärm.

 

Amd och intel har info om förbrukning för olika cpu på sina webplatser.

 

Och detta kan du inte mäta utan "bra" och inte billig utrustning.

 

Link to comment
Share on other sites

Jag tror inte att 100 W i idleläge är något man behöver bekymra sig över när man dimensionerar ett nätagregat. Skilnaden på förbrukning i idleläge och uppstart är enorm och nätdelen ska väl förhoppningsvis även kunna driva systemet under uppstart

Under uppstart är det 6 diskar och 3 fläktar med elmotorer som ska starta och varva upp plus moderkortet och CPUn. Det är den förbrukningen som är intressant.

---/samoht

 

Link to comment
Share on other sites

Men man kan göra det lätt för sig och installera Motherboard Monitor.

Där ser man hur 5V och 12V-spänningarna ligger.

Sen om man kan dra några slutsatser av det är väl en annan sak, men om det visar sig att du har 10,4V är det väl rimligt att anta att nåt med nätdelen är fel.

 

\\Anp

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...