Just nu i M3-nätverket
Jump to content

Byte till AMD XP2100=ingen signal te skärmen?


Oden72

Recommended Posts

Min cpu fläkt la av och efter byte av fläkt insåg jag att min 1GHZ osså flög.

 

Då moderbordet ABIT KT7A-RAID ska klara AMD XP köpte jag en XP2100. Men vid uppstart får jag ingen signal till skärmen??

Jag provade att byta grafikkort och även skärm men samma fel. Har ett GF4 TI4200 tv in/out och provade även ett TNT2 M64 kort om det nu ska ha nån betydelse...

 

Har provat nolla cmos via jumpern men ingen skillnad...

 

[inlägget ändrat 2002-12-13 20:05:51 av Oden72]

Link to comment
Share on other sites

I värsta fall pajade moderkortet också.. se om du kan prova processorn i ett annat moderkort. Har själv råkat ha sönder en AMD processor som tog moderkortet med sig. I det läget är man glad att man har en allriskförsäkring!

 

Link to comment
Share on other sites

Vet inte, det är ju inte säkert att moderkortet kan meddela att det är trasigt om det är trasigt... I mitt fall så fick jag ingen bild på skärmen, men jag såg att ström i alla fall gick igenom kortet då lysdioderna på nätverkskortet lyste.

 

Link to comment
Share on other sites

Ett tips är ju att trycka ner grafikkortet i bakkant ordentligt.. har varit med om många ggr att man trott att graffekortet suttit i men det visade sig att med lite extra tryck i bakkant på det så fungerar allt.. Testa iallafall...

 

G

 

Link to comment
Share on other sites

Jo, förmodligen blir det så i många fall. Men det är roligt att prova/leka/lära sig lite. Det är inte många krogbsök som går på en ny dator om det skulle skita sig helt :)

 

Link to comment
Share on other sites

CJ Björkdahl

Se till att skaffa ett nytt moderkort med likadan (eller liknande av samma tillverkare) RAID-controller. Då borde du kunna få liv i dem... (diskarna alltså..)

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Jag undrar jag om det inte kan vara läge att uppdatera BIOSen? Vet ju inte hur gammalt ditt mobo är, men vissa kort måste ha ny BIOS för att fungera med de nya snabbare 2000+-processorerna. Kolla hos tillverkaren om de har nån info om vilka CPU som passar till vika kort....

 

 

Link to comment
Share on other sites

Har du tillgång till en pro på max 1.4 ghz kanske?

 

Prova i sådant fall med den,(dvs montera den och se om datorn startar)

 

Har haft samma prob med asus kort.

 

Felet kan vara bios, behöver uppdataras för att du ska kunna köra xp varianten av amd. samt nya duron.

(kanska stor skilnad mellan t-bird o xp)

 

Mines hanteringen som spökar ofta och det kan iblnd lösas med biosuppdatering.

 

Link to comment
Share on other sites

CJ Björkdahl

Axel G har helt rätt. Äldre socket-A-moderkort måste biosuppgraderas för att funka för AMD XP. Tyvärr måste man biosuppgradera med en gammal CPU i.

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

"Support AMD 1.4GHz(133)CPU. (The bios is for both KT7 and KT7A series, but this enhancement is for KT7A/KT7A-RAID series only)"

"Fix nVidia GeForce4 Ti 4x00 AGP card compatible issue with Windows XP."

Från deras hemsida, om det nu är värt något.

http://www.abit.com.tw/abitweb/webjsp/english/mb_biosdrive.jsp?pPRODUCT_TYPE=MotherBoard&pMODEL_NAME=KT7-RAID

 

 

 

Mvk K Arne S

_______________________________________________

 

Vad fanns före datorn? Predatorn...

 

Link to comment
Share on other sites

Tack alla för tipsen!!

Den vettigaste lösningen verkade vara att köpa nytt moderbord. Nu går den vasst men jag kommer inte åt mina RAID 0 diskar :((

Över 200GB borta?

 

Link to comment
Share on other sites

Stefan Eklinder

Jag är inte hej på Raid, men kan man inte köra diskarna en och en. På det sättet borde man väl kunna rädda allt du har på diskarna.

 

Så du har ingen backup på det du har då?

 

 

---

/Stefan Eklinder

 

”Informationsteknologin tränger in som sand

i byxorna. Man blir inte av med det”

 

Jonas Ridderstråle

 

 

Link to comment
Share on other sites

Eftersom det är raidnolla vi pratar om så är alla filer och all data jämnt utspridd över (i det här fallet) två diskar - exempelvis en fil som är ett par hundra KB stor har sparats först 64KB på ena disken, sedan 64KB på andra disken, åså 64KB på första disken igen och så vidare- storleken på varje delbit/stripe beror på hur arrayen är konfigurerad förstås...

 

...med ledning av ovanstående beskrivning kan man kanske härleda det faktum att det är ett enormt komplext och ofta orimligt arbete att försöka återställa en havererad raidnolla :7

 

--

.Wey - kör backup *tummen-upp-symbol*

 

Future Hero Next Generati0n

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...