Just nu i M3-nätverket
Gå till innehåll
Schlobban

Blue Screen Vid koppling av Flyttbar enhet till US

Rekommendera Poster

Schlobban

Hej!

 

Jag vore väldigt tacksam om ni kunde hjälpa mig.

 

Jag har en Sony TRV17E digital Videokamera (inbyggd kamera oxå) samt en Minolta Dimage XI digitalkamera.

 

När jag ska ansluta kameran eller videokameran till USB porten med en USB kabel så fungerar allt fint tills att jag slå på kameran. Då låser sig datorn och startar om. Det verkar liksom som det inte går att koppla till en så kallad flyttbar diskenhet. Då starat den helt om sig.. Ett felmeddelande kommer upp innan den startar om:

 

Ett fel uppstod och windows har stängts för att förebygga problem med din dator

 

 

 

PAGE_FAULT_IN_NONPAGED_AREA

 

 

 

Om detta är första gången du ser detta meddelande bör du starta om datorn om meddelandet visas igen bör du utföra följande steg

 

 

 

Kontrollera att all ny maskinvara och programvara ör korrekt installerad om det är en ny installtion kan du kontakta maskin eller programvaru tillverkarna om du behöver speciella filer för windows.

 

 

 

Om problemet kvarstår kan du pröva att inaktivera eller ta bort nyistallerad maskin eller programvara.

 

Inaktivera alternativ i BIOS minnet som exempelvis cashing eller shadowing. Så här gör du om du måste använda felsäkert läge för att ta bort eller inaktivera komponenter. Starta om datorn och tryck F8 för att visa listan Avancerade startalternativ och välj Felsäkert läge

 

 

 

Teknisk information

 

 

 

***stop.0X00000050 (0XffffffE8, 0X0000000,0X80511098,0X00000000)

 

 

 

Påbörjar dumping av fysiskt minne är klar. Kontakta systemadministratören eller teknisk support om du behöver hjälp..

 

 

Jag har läst på Microsofts hemsida om felmeddelandet och försökt göra de åtgärder de rekommenderar..typ stänga av antivirus och kontrollera så att det inte är fel på nån NFTS partition.. men det hjälper inte

 

Vore så tacksam för alla tips..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Vte inte vilka sidor du säger dig ha läst, alltså ej vilka åtgärder du kan ha vidtagit.

 

Det enda som min hjärna producera är:

Är drivrutinerna för resp. kamera installerade eller ska de installeras vid första kontakt med enheten?

Ingen annan enhet på USB-porten som stör?

 

Jag hoppas det ovan kan ge dig en ny idé om vad som kan göras.

 

Lycka till!

 

/T

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...