Just nu i M3-nätverket
Jump to content

Dubbla CPU-hastigheter


NoiseKiller

Recommended Posts

Jag blir inte klok på denna bärbara.

Det är en DELL Latitude C810 som har svårt att bestämma sig för vilken frekvens han ska jobba med.

Ena stunden visar den 1,13GHz och andra stunden säger den 722MHz. Visst, om det varit ett strömsparläge som sänkte frekvensen hade jag förstått. Men inte när jag kör den dockad på nätspänning!

Någon som vet om och vart man kan stänga av detta?

Kör senaste bios mm...

 

-NoiseKiller, för ljudlösa GHz

Link to comment
Share on other sites

Det finns inställningar för "speedstep" i Bios/setup. Förmodligen står den på "automatic", ändra så den går för fullt när den är AC-ansluten.

 

Link to comment
Share on other sites

Jag har en C610, den fluxar mellan 1.0GHz och 700MHz den med, även när den går på nät. Kan det vara att den gör så för att hålla temperaturen nere när cpubelastningen är låg ? Jag vet inte om det är så, för jag har inte funnit anledning att engagera mig - datorn tuffar som tåget, men om det är så verkar det smart ,,, laptops blir _varma_ yk :)

 

Ja, "PPC" verkar bekräfta min misstanke och tydligen går det att stänga av i bios ...

 

[inlägget ändrat 2002-12-12 13:58:53 av Blekis ®]

Link to comment
Share on other sites

Kan det vara att den gör så för att hålla temperaturen nere när cpubelastningen är låg ?
Hmmm, då har min dator fått spel.. Fläkten är inte vidare blyg utan blåser nästan bort papprerna från skrivbordet när den går igång... Dessutom kan den få för sig att gå ner i 722MHz när jag gör de mest krävande åtgärderna... Ska ta en kik i bios för att se vad jag kan ställa till med.. Återkommer förhoppningsvis. ;)

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

Har efterforskat lite och det verkar faktiskt som att den sköter sig med att ställa om frekvensen. Dock tycker jag att tröskeln för frekvenshöjjning är något hög... Den går inte att ställa tro?

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

  • 3 weeks later...

Min CPq Armada M700 körde samma visa, ok för att det är rimligt att gå ner i i CPU hastighet när man kör på batteri. Men iaf, jag har testat att avaktiver skiten i BIOS men inget bättre. Men på min Cpq fanns det i orginal konfig ett sketet Intel program som hela tiden låg i bakgrundne och körde och styrde CPU hastigheten, så nu kör jag en ren XP installation utan en massa Cpq och Intel program och nu går den alltid ligger CPU alltid på max. Bortsett från batterikörning då dvs.

 

Så ifall ni kör orginal konfig men ett Intel intelligent speed tjosan program avinstallera detta. Iofs så finns det ofta en tanke med dessa program, min dator blir fruktansvärt varm och det finns risk för att man bränner skiten

har nu CPq gått ut och deklarerat.

 

 

Men

 

/tretjak

who dares | wins.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...