Just nu i M3-nätverket
Jump to content

scannertrubbel


JohnLöv

Recommended Posts

Har just köpt en ny scanner Canon 20 Lide. Den vill inte fungera. Det är nåt skumt med Usb-kopplingen. Får meddelandet nåt med att inte Twain fungerar. Har Windows XP. Scannern hittas inte när man försöker lägga till ny maskinvara heller, har också försökt att installera programvaran som det står att man ska göra utan att det hjälper... Vad ska jag göra? Ingår twain i windows? Måste jag installera om hela systemet? Eller kan man lägga till från skivan? Snälla behöver hjälp snabbt, så är julen blir räddad!

Link to comment
Share on other sites

Stefan Eklinder

Har du scannern igång när du installerar den?

 

Hade liknande strul med en Canon skrivare med USB, som skulle installeras under Win98SE. Systemet hittade den inte först, men när skrivaren gick igång så installerades den korrekt.

 

TWAIN-finns ju på skivan med drivrutinerna. Windows har vad jag vet inte TWAIN, om inte XP har det. Kör inte själv XP.

 

TWAIN läggs i ditt bildbehandlingsprogram så att du kan läsa in bilderna direkt där. Så är det i alla fall för min stenålders Colorado scanner :)

 

Till sist:

USB-portarna är väl inte avstängda i BIOS?

 

 

---

/Stefan Eklinder

 

If you can’t make it, fake it.

 

 

 

[inlägget ändrat 2002-12-10 20:32:06 av Stefan Eklinder]

Link to comment
Share on other sites

Man ska installera drivrutinerna innan man kopplar in scannern står det. Sedan när jag har den inkopplad ser jag faktiskt inget tecken på att den är på...

 

Kan det vara så att man måste köra installera drivrutiner för moderkortet på nytt? Det är ett Abit KT7.

 

Hur kollar man ifall USB-portarna är påsatta i BIOS?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...