Just nu i M3-nätverket
Gå till innehåll
DiscoBoy

Email via GPRS och Vodafone

Rekommendera Poster

DiscoBoy

Jag sitter med Vodafone och min nya T300.

Jag har confat GPRS och WAP, så jag kan wappa o hämta spel, etc.

Jag har ett IMAP-mail-konto som jag vill använda (inte Vodafåns egna mail).

Någon som lyckats hämta eller skicka mail via GPRS och vodafone?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson
Någon som lyckats hämta eller skicka mail via GPRS och vodafone?

 

Inga som helst problem. Har visserligen en Nokia 6310, men det ska ju kvitta vilken telefon man har.

 

Som kopplingspunkt har jag wap.vodafone.net

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Men då wappar du ju till en sida o fixar med mailen där va?

Jag menar att man har mail via GPRS direkt, utan att surfa till en WAP-sida.

T68 o T300 har ju inbyggda e-postklienter. Har 6310:an det oxo?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe
Någon som lyckats hämta eller skicka mail via GPRS och vodafone?

 

Dagligen (med t68i) även om jag kör pop3 och inte imap mot just det kontot.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Ahhh!

Vad har du för inställningar (abonnemangstillägg) hos Vodafone? De verkar inte släppa in mig alls till min mail-server. SMTP-skickning borde ju funka åtminstånde.

Antar att jag får hänga i support ett par timmar igen... *suck*

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson

Nej, jag kör med min iPaq som har "vanlig" mailklient, med bluetooth till 6310:an och sen GPRS ut på nätet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Ok...

Kanske ska prova det jag också. Har inte provat koppla nallen till laptopen.

Borde dock funka som i klienten i nallen.

När du skrev om wap-startsida började jag undra lite :D

 

Jag anar att Vodafone har fipplat med någon inställning. Säkerligen måste man ha deras mini-mail lösning eller nått, för att släppas ut på de portarna.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson
Säkerligen måste man ha deras mini-mail lösning eller nått, för att släppas ut på de portarna.

 

Nej, vad jag vet är det fullt blås på alla portar. Jag har i alla fall aldrig märkt att något inte funkar. Brukar köra ICQ på min iPaq när jag åker tåg, fungerar ypperligt....

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Morr :-)

I och med att WAP via GPRS funkar finfint, borde ju datakopplingen vara rätt inställd.

Fattar inte vad mer jag ska fippla med i nallen, förutom att sätta mailservern rätt.

Hmm... Kanske är det så att BBB inte släpper in min nalle?

Lyckades wappa till min dator, men kanske har BBB spärrat ut andra portar.

 

Ska prova nån annan mail-server.

 

 

EDIT: Jamenvisst är det så att BBB har spärrat ut port 143...

Nallen får väl spel när han ska försöka sända via SMTP (som ÄR öppet), när inte IMAP funkar för att hämta ny post.

Känner mig som en riktig n00b :) Back to the drawingboard...

 

[inlägget ändrat 2002-12-10 16:46:02 av DiscoBoy]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jonasn

Jag har haft samma problem.

 

Jag provade med de automatiska inställningarna för T300 - funkade inte. Provade att ställa in allt manuellt via instruktioner (som inte stämde så bra) - funkade inte.

 

Laddade hem automatiska inställningar för T200 - funkar fint.

 

Dessvärre verkar jag inte kunna ladda hem filer, men det har vodafone erkännt att det är fel hos dem och att de håller på att byta wap-gateway som ska fixa problemet.

 

(anledningen att jag testade T200:s inställningar är att när jag köpte min T300 fanns inga inställningar för den, så då provade jag med T200:s, vilket funkade bra. När jag sedan bytte till de rätta inställningarna slutade mailen att funka.)

 

Grejen är att supporten (kundtjänst) har *stora* svårigheter att fatta det här. Varje gång jag har försökt förklara problemet för dem har det slutat med att jag har fått ett mail om hur jag ställer in telefonen för euromail.. dvs deras egen mailtjänst. :thumbsdown:

 

Men med inställningarna för T200 funkar alltså imap-mail till egen server finfint. :)

 

 

---

If I learn from my mistakes, pretty soon I’ll know everything.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

ok...

Ska prova T200, tack!

BBB hade inte spärrat ut port 143 nu när jag dubellkollade. N00b-graden ökar för mig :-)

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe
Vad har du för inställningar (abonnemangstillägg) hos Vodafone

 

Jag har ett vanligt Easy Fritid med GPRS-tillägget, inga konstigheter alls.

 

Tittar man på inställningarna så är det enda "udda" att servern är utpekad med ip-adress istället för namn.

 

Föresten så har jag två stycken "Datakonton" inställda, det enda duger för wappande (heter default "GPRSWap") och det andra är för datatrafik (heter "internet"), det är det senare som används för att polla mailen.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

fhe: Har du kollat att du inte har GSM-trafik för ditt "internet"-konto?

Jag gjorde som jonasn tipsade och körde hem T200 inställningarna. Det borde funka (ville inte prova), men jag kollade efter i nallen o den hade blivit inställd på GSM trafik och _inte_ GPRS...

jonasn, har du kollat?

 

Har provat ip-adress för mina servrar, men det går lika dåligt...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe
Har du kollat att du inte har GSM-trafik för ditt "internet"-konto?

Jag är HELT övertygad om att jag kör det över GPRS (både wap-varianten och datavarianten går att beställa som ett sms från vodafones hemsida föresten).

 

Har du fått rätt tjänst så ska du ha en APN som pekar på internet.vodafone.net (i wap-fallet pekar den på wap.vodafone.net)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Mmm det e klart. Man märket att det är GSM trafik om den försöker ringa upp ett nummer innan den kopplar upp sig.

 

Jag fick APN services.vodafone.net

internet.vodafone.net får jag inte alls att funka.

Kanske är det så att vi har olika abonnemang ändå...

Ska ringa o kolla om jag verkligen fått ett "Fritid" med GPRS...

Synd att man inte kan tvinga någon tekniker felsöka på deras sida, var mina anrop tar vägen och fastnar :)

 

Var upptagen igår av att tanka nallen full av gamla MIDI-låtar, så jag har inte suttit i support-telefon än.

Mycket C64-musik blev det :-)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gareb

Hade Halebop först o Tele2 som mailoperatör Bredband.Inget konstigt att hämta mailen där inte med en T-68.Köpte sedan en lur till med Vodafone-abonnemang o då började h......t.Med Halebop så är det bara att koppla upp sig på gprs o kolla mailen.Med Vodafone så måste man kolla så man inte är uppkopplad när man kolla sina e-mail.Måste alltså kolla mailen med ett annat data konto samt länka mina mail till euromail med behållen kopia på servern till bredbandet.Innan jag förstod detta så hade kanske jag ringt kundtjänst 15 ggr på två dagar innan en "sötnos" frågade om jag var uppkopplad nu.Svaret var ja o då sades att då kan du inte kolla dina "poppade" mail.

 

 

The good ole south gonna do it ´gain

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson

Märkligt. Jag har ALDRIG gjort som du beskriver och det fungerar hur bra som helst.

 

Med Halebop så är det bara att koppla upp sig på gprs o kolla mailen

 

ja, det är det med Vodafone också. Kanske jag har ett extremt konstigt abonnemang.... ?

 

 

Med Vodafone så måste man kolla så man inte är uppkopplad när man kolla sina e-mail

 

? Vad menar du ?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe

Vodafone har ju olika "gprs-profiler" för wappande och data-snack. Ska man köra pop3/imap4 så behöver man "data-kontot" och då måste man vara nerkopplad med "wap-kontot".

 

Red: mozilla blandade ihop teckenuppsättningarna för mig :-)

[inlägget ändrat 2002-12-11 17:05:20 av fhe]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson

Jag använder wap-profilen till allting. Funger som sagt helt ok.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
fhe

Säkert, men det funkar inte för mig och om det inte funkar för mig så är chansen rätt stor att det är samma problem för DiscoBoy. wap-profilen går överhuvudtaget inte att använda till nånting annat än just wap för mig. Hursomhelst inget större problem eftersom ericsson-nallarna kan ha hur mågna profiler som helst och jag aldrig skulle komma på idéen att kolla mailen medans jag wappar.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Så jag ska beställa inställningarna för vanlig WAP, låta det vara i en profil, sedan beställa inställningarna för GPRS-data och ha de inställningarna i en annan profil?

Bizarrt...

 

Önskar man kunde lämna in nallen o låta någon nöffe fixa den. Vodafones hemsida kan ju inte skicka inställningarna till min nalle av någon jeffla anledning.

 

Jag o tjafsade igår med IR-länkat modem i winXP. Försökte köra in SE's drivrutiner för T300 modemet, men neeehhhh... Han vägrade inse att IR-porten fanns och installerade bara modemet på vanliga COM1. Suck

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DiscoBoy

Nu funkar det för DiscoBoy.

Jag lyssnade inte riktigt på era inlägg, men nu när jag tittar efter så ser jag ju att lösningen fanns i denna tråd. Efter 10-20 min i Vodafone support kom jag fram till detta:

 

Det behövs två datakonton:

* Ett för wap, APN: services.vodafone.net

* Ett för internet, APN: internet.vodafone.net

 

Wap-kontot går _inte_ att köra annat än WAP med

Internet-kontot går _inte_ att wappa med

 

Mailen i nallen kopplar upp sig med internet-kontot

 

För att surfa från min laptop, ser jag till att välja rätt datakonto. Kolla vilken CID som datakontot för internet har. Jag har för mig att jag ringer något i stil med:

#96**2# när CID=2

Om man ringer det telefonnummer som vodafone säger åt dig att ringa, så kan du endast surfa genom datakonto med CID=1. Då gäller det att du har internet-kontot med CID=1

 

Det var mina erfarenheter. Mitt misstag var att inte inse hur viktigt det var att inte försöka köra vanlig internet med wap-kontot.

 

Undrar om Telia o Comviq har samma dumma uppdelning...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CL

Jag har införskaffat ett sånt där Vodafone gprs kort till min bärbara dator, nu undrar jag: Finns det nån som vet om det överhuvudtaget är möjlighet att skicka mail över gprs med Vodafone om man har ett mail konto hos Telia?? (hämta går ju bra) Har testat att byta smtp-server från Telias till vodafones med funkar ju inte...

 

Tacksam för svar..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Finns det nån som vet om det överhuvudtaget är möjlighet att skicka mail över gprs med Vodafone om man har ett mail konto hos Telia??

Borde väl inte vara något problem med rätt inställningar, alltså Vodafones SMTP. Har du testat med deras SMTP som IP-adress?

Jag har Comviq som mobiloperatör och POP 3-mailkonto hos Telia. Och det är inga problem att skicka och ta emot.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Andersson

Om mailservern är korrekt uppsatt, ska det INTE fungera att skicka mail på det sättet. Mailservern SKA se detta som relaying och stoppa mailet.

 

(Varken avsändare eller mottagare är känd av Vodefones mailserver).

 

Jag ska alldeles strax göra en relaytest på Comviqs SMTP-server...

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...