Just nu i M3-nätverket
Jump to content

senaste fungerande konfiguration


PsYteAk

Recommended Posts

Trots stora datakunskaper har jag fastnat i en ond cirkel. Märkte felet först idag, felet var att inte min localhost fungerar. (använder mig av IIS) Inte ens IIS är åtkomligt, inte heller för installation eller avinstallation. När jag börjar kolla loggar ser jag att systemet har haft vissa konflikter utan min vetskap i drygt en månad. I lägg till/ ta bort program märker jag att Win XP har skapat sk. Hotfix för SP1 ca. 20 stycken på samma datum. Låter mitt WXP ladda hem uppdateringar lite hur som hellst när jag är online(med 56k modem)

Det enda som jag vet att jag har gjort mer är att installerat novells firewall vilket också kan vara en anledning till mitt problem.

XP skall kunna ställas in till senaste fungerande konfiguration, hur gör man detta?

Det är väll inte en vanlig reparation som menas? Vore roligt att höra lite reparations tips.

//Älskar att lära! :-Þ

Link to comment
Share on other sites

Martin Karlsson

Har du skapat en tidigare restore point i Windows XP, i så fall kan du gå tillbaka i tiden innan sp1. En del har haft problem om de lagt in sp1 med antivirusprogram aktivt.

 

http://support.microsoft.com/default.aspx?scid=KB;en-us;306084&

 

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/reskit/prmb_tol_jrch.asp

 

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/reskit/prmb_tol_ustn.asp

 

[inlägget ändrat 2002-11-29 00:19:41 av Martin Karlsson]

Link to comment
Share on other sites

> Det enda som jag vet att jag har gjort mer är att installerat novells firewall vilket också kan vara en anledning till mitt problem

 

Kan du inte avinstallera det och prova utan den och se om problemet försvinner?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...