Just nu i M3-nätverket
Gå till innehåll

RH-paket


Marwin

Rekommendera Poster

När jag skulle installera ett program (licq) kom det upp ett felmeddelande om att det saknades olika paket. Hur gör man för att installera de paketen? Det är bland annat "libDCOP-gcc2.96.so.4"

Länk till kommentar
Dela på andra webbplatser

Om paketen inte finns på CDn (eller varifrån du nu gjorde installationen) så måste du hämta hem dem.

 

http://www.rpmfind.net/linux/rpm2html/search.php

 

är ett bra ställe att börja leta på.

 

När du har laddat hem dem så tar du upp ett terminalfönster och skriver (som root)

rpm -i 'paketnamn'

det kan hända att det paketet i sin tur kräver ett annat paket...men isf meddelas detta, och proceduren upprepas.

 

 

==Coleburn==

 

--------------------

”It takes a lot of knowledge to

really mess something up!”

 

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...