Just nu i M3-nätverket
Jump to content

Konstigt på Google


Hakinger

Recommended Posts

Är det bara hos mig, eller har nån annan märkt att Googles sökresultat ger tyska länkar först? och dom är löjligt många.

Man förstår ju som inte mycket av rotvälskan.

 

Jag har rensat bort cookien utan resultat, så nu har jag i inställningar bara valt språk som går att förstå, men vet nån vad det kan bero på? Det är först den senaste veckan/orna som det skett, har förvisso installerat om XP ett par gånger, men kan inte minnas om det börjat just i samband med det.

 

[inlägget ändrat 2002-11-26 11:32:01 av Pentti H]

Link to comment
Share on other sites

Fungerar bra här, blir länkar som vanligt, inga tyska. Har du testat att gå in under Inställningar och Språkverktyg ifall där finns möjlighet fixa till det?

 

Link to comment
Share on other sites

Jag har upptäckt att om jag väljer "Sök hela webben" så presenterar den ändå de svenska länkarna först. Google har väl fått för sig att din dator står i Tyskland.

 

Link to comment
Share on other sites

Jo, jag har varit och exprimenterat där, men enda sättet att slippa att tyskan ockuperar dom första (1000 känns det som) sökresultaten är att välja bort tyskan i inställningar och bara acceptera vissa språk som den ska söka på. Jag hoppas, och antar, att den bara väljer bort språket, och inte landet som hemsidan ligger i. Förut har alltid dom engelskspråkiga sidorna kommit först.

 

Om jag väljer att den bara ska söka på Svenska, Engelska, Finska och tyska, så kommer dom tyska resultaten först. om jag väljer bort tyskan, så kommer dom engelska resultaten först. Det verkar som om Google tror att jag är tysk och föredrar det språket. (tur att den inte tror att jag är fransman, för det språket tycker jag ännu mindre om.);)

 

Men om det funkar hos dig, så måste det ju var nån inställning hos mig som blivit konstig. Jag kan leva med det, men tyckte det bara var konstigt att det blivit så, efter flera års Googleanvändning.

 

Link to comment
Share on other sites

Jo, så verkar det vara. Det är ju bra om jag kan vara spoofad (heter det så?) via tyskland :) Om alla andra datorer tror det också.

 

 

*uppdatering* Jag kollade lite längre bort i sökresultaten, typ 50 sidor längre ner, och upptäckte att allt är på tyska. Så när jag har inställningen att den ska söka på alla språk, så söker den bara på tyska. Märkligt....

Har kollat språkvalet i inställningar för iexplorer och den är på svenska (för tydligen kollar Google där vilket språk man har).

 

Samma sak om jag söker i Opera....

 

 

[inlägget ändrat 2002-11-26 12:37:54 av Pentti H]

Link to comment
Share on other sites

Kolla först att eventuella cookies verkligen är borta (och att webläsaren är avstängd när du tar bort den/dem).

 

Kolla sedan vad du har för accept-language inställt. (I Internet Explorer: Verktyg -> Internet-alternativ -> Språk)

 

----

tillägg:

Hmm.. samma sak i Opera.. du använder ingen proxy eller så som av någon konstig anledning strular?

 

Om du kollar på följande sida:

http://www.learnasp.com/learn/test/servereach.asp

 

Vad står det vid "HTTP_ACCEPT_LANGUAGE"?

 

Ciao,

Anders

 

 

[inlägget ändrat 2002-11-26 12:42:39 av Anders N]

Link to comment
Share on other sites

Jag kan vackert ställa mig i ledet av dem som får tyska resultat.

Söker på överklockningsinfo för min lilla 1.4GHz men så gott som samtliga svar är på tyska såvida jag inte väljer svenska. Då blir flesta svaren svenska, men även några tyska. :thumbsdown:

 

-NoiseKiller, för ljudlösa GHz - väntar på lösning...

 

Link to comment
Share on other sites

Eftersom ingen annan verkar undra så lyfter jag frågan.

Vilka SÖKORD använder du?? ;-)

 

 

\\Anp

 

- Varför göra det idag, det du skulle gjort igår?

 

Link to comment
Share on other sites

Jisses, när jag tittar nogrannare så är det inte längre tyska (som jag reflekterat över tidigare).

 

Sökord: overclock amd 1400

 

Diverse resultat: (det blir långt, ursäka)

CZECH OVERCLOCK PAGE - AMD K7 THUNDERBIRD AXIA 1333C@1400,1466, ...

... AMD K7 THUNDERBIRD AXIA 1333C@1400,1466,1533,1600,1620,1656 MHZ Autor:

Doppler. Vystaveno: 17. 8. 2001. ZKUŠENOSTI A RADY OVERCLOCKERA ...

www.overclocking.cz/readers/doppler/ thunderbird165_1.html - 19k - Cachad - Liknande sidor

 

CZECH OVERCLOCK PAGE - AMD K7 THUNDERBIRD AXIA 1333C@1400,1466, ...

... AMD K7 THUNDERBIRD AXIA 1333C@1400,1466,1533,1600,1620,1656 MHZ Autor:

Doppler. Vystaveno: 17. 8. 2001. Nastavení , testy , problémy ….. ...

www.overclocking.cz/readers/doppler/ thunderbird165_2.html - 20k - Cachad - Liknande sidor

[ Fler resultat från www.overclocking.cz ]

 

MEGAOVERCLOCK FORUM

... overclock skeda video, ka, 15-09-01 06:35. RE: overclock skeda video, Pierpaolo,

01-10-01 13:17. ... amd 1400 mhz temperatura, riccardo, 10-09-01 02:36. ...

megaoverclock.myforum.net/index.php3?more=317 - 20k - Cachad - Liknande sidor

 

OBENGWARE Chaintech 7VJDA KT266A

... Overclock AMD XP 1600+ memiliki kecepatan yang sama pada overclock FSB 145MHz dengan

AMD XP 1800+. Test Benchmark AMD XP 1.4GHz dengan Sisoft & CPUmark99 ... 1400. ...

www.obengware.com/telaah/chaintech7vjda.htm - 50k - Cachad - Liknande sidor

 

OBENGWARE Asus A7V266-E KT266A

... Overclock AMD XP 1600+ memiliki kecepatan yang sama pada overclock FSB 145MHz

dengan AMD XP 1800+. ... 133, 1400. 3929, 1860, 7847, 9032, 772, 822, 132. 136, 1428. ...

www.obengware.com/telaah/asusa7v266e.htm - 50k - Cachad - Liknande sidor

[ Fler resultat från www.obengware.com ]

 

Overclock.hwupgrade.it : Sezione Modding

... 64 Mb 250/513, Visualizza. Wood Shark, AMD Athlon XP 1400@1930, Gainward

Ti4400 300/690, Visualizza. Plexiglass desktop case, Intel Celeron ...

www.hwupgrade.it/ocdb.php?action=sistemi - Liknande sidor

 

Overclock PC

Overclock PC, Apollo Blade ... de pruebas. Equipo usado en la prueba: Motherboard

Epox 8KTA3; AMD 1400 MHz (FSB 266 MHz) Clase "C" AXIA. ...

www.overclockpc.org/informes/Fuentes/Vitsuba450/ - 66k - Cachad - Liknande sidor

 

OCLabs.com - Sezione Overclock

... Overclock della CPU Athlon XP 1600+ da 1400 @ 1736 Mhz. [16/02/2002]. ... Overclock

della CPU AMD TBIRD AYHJAR 1000 @ 1708 Mhz. [01/12/2001]. ...

www.oclabs.com/overclock/overclock.shtml - 42k - Cachad - Liknande sidor

 

AMDPower.com

... at the latest offering from AMD, the 1400MHz AMD Athlon. ... factory unlocked, as I think

all of the 1400/266 parts ... I was able to achieve a stable overclock of 1.53 ...

www.amdpower.com/ sections.php4?op=viewarticle&artid=40 - 14k - 25 nov. 2002 - Cachad - Liknande sidor

 

KyroZone - Il primo sito italiano dedicato ai chip Kyro

... Fede, AMD, 1400, Asus, A7M266, Win98, 6025, HP 4500 64 MB TV-Out, Hercules 9.031.

Rudi, AMD, 1400, Commate, KV -DDR, WinME, 2980, HP 4500 64 MB TV-Out, PowerVr

9.031. ...

 

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

Men vilka sidor förväntas komma först då? Svenska eller engelska? Eller ngt annat språk? Det kanske är en tjeckisk sida som bäst motsvarar din sökterm, ska inte den visas då? Jag bara spekulerar.

 

Link to comment
Share on other sites

Är det.. så.. konstigt? Om vi kollar på första träffen... Sidorna handlar om överklockning... de har alla sökord med i titeln... de har med ett sökord i domännamnet... rätt många (760) som länkar till www.overclocking.cz.

 

Ciao,

Anders

 

 

Link to comment
Share on other sites

Ja eftersom det nu finns en funktion att "enbart söka på svenska sidor" eller hela nätet - så förväntar jag mig att träffarna är på engelska. Lite konstigt resonemang kanske vissa tycker. Men jag har ju inte klickat i att jag vill ha svar på tjeckiska?

Ska jag behöva lägga till engelska ord för att få svaret på ett begripligt språk? Ska jag välja "visa bara amerikanska träffar"???

 

Nä, det känns som att nån får styra upp i träsket. :)

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

om jag får en massa sånna träffar så brukar jag lägga till ett eller två vanliga engelska ord till sökkriterierna. I det här fallet kanske jag hade sökt på overclocking amd 1400 processor istället... Det brukar funka bra.

 

/Telle

 

Link to comment
Share on other sites

Naturligtvis är "hela nätet" verkligen "hela (det indexerade) nätet".

 

Under "inställningar" ("Preferences") på google kan du ställa in om du bara vill ha sökträffar på vissa språk.

 

Väldigt logiskt tycker jag :)

 

Ciao,

Anders

 

[inlägget ändrat 2002-11-26 13:05:13 av Anders N]

Link to comment
Share on other sites

"...Googles sökresultat ger tyska länkar först?"

Långsökt från en snäv synvinkel:

Kanske något tyskt spyware, som länkar dina sökresultat till tyska sidor.

 

Kollat med Lavasoft och senaste Refupdate?

 

Link to comment
Share on other sites

Anp skrev:

Eftersom ingen annan verkar undra så lyfter jag frågan.

Vilka SÖKORD använder du?? ;-)

 

jag använder "servicepack windows xp"

Poängen är att jag alltid fått upp engelska eller svenska länkar först, när jag gjort en allmän, som man ju kan kalla ovanstånde sökning för, fråga.

 

Om du kollar på följande sida:

http://www.learnasp.com/learn/test/servereach.asp

 

Vad står det vid "HTTP_ACCEPT_LANGUAGE"?

 

det står (urklipp):ALL_HTTP=HTTP_ACCEPT:*/* HTTP_ACCEPT_LANGUAGE:sv

 

Sen var det nån som undrade om proxy. Jag kör med Proxomitron i Crazy Browser (=Interrnet explorer egentligen] men inte i Opera.

Men även om jag låter bli att använda Proxomitron (tar bort proxy 127.0.0.1 8080) så får jag det tyska språket.

 

Naturligtvis är "hela nätet" verkligen "hela (det indexerade) nätet".

 

Under "inställningar" ("Preferences") på google kan du ställa in om du bara vill ha sökträffar på vissa språk.

 

Väldigt logiskt tycker jag :)

 

Visst är det så, och jag har ändrat så att språk som jag förstår endast ska visas, men som jag nämnt ett antal gånger så är problemet varför jag helt plötsligt ska behöva göra det, när jag inte behövt speca språk förut och fått det som jag vill ha det. Tänkte bara om nån visste nån speciell orsak. Men jag väntar på mitt nya moderkort så jag får installera om XP på nytt iaf, och då antar jag att allt återgår till det normala. Tills dess får man väl arkivera det här under filen X, där alla konstigheter som man inte får svar på hamnar :)

 

Men jag ska prova tipset från Anders N och stänga av allt och ta bort cookies en gång till.

*uppdatering* Det hjälpte inte att göra så heller.

 

Körde Adaware med senaste ref. och den hittade ingenting.

 

[inlägget ändrat 2002-11-26 14:08:03 av Pentti H]

[inlägget ändrat 2002-11-26 14:16:16 av Pentti H]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...