Just nu i M3-nätverket
Jump to content

Hårddisken försvinner...


Wipeouter

Recommended Posts

Har fått ett problem om halsen på sistone, men först lite specs:

 

Amd Duron 800 Mhz

Asus Ge-Force 2MX 200 32Mb

256Mb DDR sdram 133Mhz

IBM Deskstar 46Gb udma 100, 2Mb cache

Western Digital Caviar 80Gb udma 100, 2Mb cache

Asus moderkort

Windows ME

 

Så till problemet:

 

För ca en månad sen fick jag en ny hårddisk (Western Digital). När skulle konfigurera bios upptäckte jag att ram-minnet (som går att köra i 133Mhz) var inställt på att köras i 100Mhz. Ändrade detta till 133Mhz, och startade om datorn. Partionerar hd:n till 3 mindre partioner, 6 resp. 20 och 40 gig. Flyttar om musik,filmer till 40 gigaren och och spel till 20 gigaren. 6 gigaren ligger tom tills vidare, då min lillebror ska få ibm:en, och jag tänkt installera ett OS på denna. Efter att ha defregmenterat alla partioner, och startat om datorn, bestämmer jag mig för att installera och köra Quake 3 (pr 1.31). Efter ca 5 minuters spelande startar datorn helt sonika om. Inte p.g.a. nåt program kraschar eller så. Strömmen bryts bara och den startar om.

Antar att detta har att göra med antingen minnen eller grafik-kort som blivit överhettat. Nåväl, öppnar fönstret, släpper in lite kall-luft ochlåter datorn stå ett tag och gör sedan ett nytt försök, och allt har fungerat prima sedan dess. Inte bara quake 3 utan alla de senaste spelen.

Ända tills för ungeför en vecka sedan...

 

För inte så länge sedan släpptes den senaste patchen till Q3, pr 1.32. Installerar denna och för bara några dagar sedan, när jag skulle köra online tok-kraschar inte bara quake utan hela datorn. ctrl+alt+del hjälper inte ett smack så jag trycker på reset-knappen.

 

När sedan datorn startar om kommer dos-menyn upp som undrar om jag vill starta datorn i felsäkert läge, starta dos o.s.v. Detta har aldrig, och jag menar *aldrig*, hänt mig förut med den här datorn. Startar iaf i felsäkert läge och får då veta att windows tror att mina grafik-kortsdrivrutiner har blivit felaktigt installerade. Kör med de senaste detonator drivrutinerna, har aldrig haft några problem. Eftersom jag vet att inget är fel med dessa accepterar jag de inställningar windows föreslår, startar jag om datorn, kollar inställningarna, startar om datorn igen och då är allt som vanligt.

 

Problemet är nu bara att alla spel som använder sig av 3d-grafik hackar så inihelvete när man spelar. Speciellt quake 3 som hackar något fruktansvärt. Men bara vid spel, inte bara när man kollar på inspelade matcher, utan bara vid just spel, oavsett om det är online eller lokalt.

 

Med den senaste q3-patchen följer en q3-version av punkbuster. PB används, som de flesta av er kanske vet till att bli av med människor som fuskar på ett eller annat sätt. Jag råkar veta att pb (om man inte stänger av det) scannar hårddisken kontinuerligt efter fuskfiler samt kollar med huvudservern i fall det finns en senare version av pb.

Trots att jag har stängt av pb, t.o.m. installerat om 1.32 patchen utan att installera pb så hackar datorn. Hd:n låter som en motorsåg och fortsätter att hacka när man går ur spelet, tillbaka till windows. Och den fortsätter att tänka ända till man startar om datorn.

 

När jag öppnar Utforskaren märker jag också att hårddiskutrymme bara försvinner i tomma intet. Det är precis som om något äter upp utrymmet, men vad det går åt till har jag inte en jävla aning om.

Hårddisken i fråga är C:, det vill säga IBM hårddisken som är en enda stor 40 gig stor partion. Efter att jag installerat WD:n och flyttat alla filer dit fanns bara windows och installera program kvar på C:, då ca 3 gig, vilket ger ca 37 gig ledigt utrymme.

 

I talande stund har 6 gig försvunnit i tomma intet. Jag kan inte se att några filer blivit större eller att filerna blivit fler. Det har helt sonika försvunnit.

 

Jag har flera tänkbara anledningar till vad som kan vara fel, men det känns som att det inte är någon som "håller i längden". Det mest sannolika låter som ett virus av något slag. Jag har inte något antivirusprogram installerat då jag anser att det drar för mycket resurser samt att jag inte anser mig hålla på med sådant som kan ge virus heller.

 

Jag skulle vara så tacksam om någon kunde klura ut och meddela vad problemet kan tänkas vara, då detta är förbannat irriterande.

 

Med vänliga hälsningar,

 

Joel

Link to comment
Share on other sites

Hej Joel!

Prova att installera ett antvirus program bara för att scanna igenom den en gång, man kan aldrig vara riktigt säker på om datorn har virus eller ej!

 

 

 

 

 

Link to comment
Share on other sites

Jga har precis gjort det. Programmet hittade ett virus som togs bort, men det hjälpte inte. Datorn hackar i alla fall. Detta stod i rapporten när virusprogrammet var klart:

 

"Drive C:

 

C:\WINDOWS\gshp.vbs

File infected with "VBS/IEStart.gen" virus and was successfully deleted.

 

C:\_RESTORE\TEMP\A0435587.CPY

File is infected with "VBS/IEStart.gen" virus."

 

Link to comment
Share on other sites

Du kan alltid formatera om hårddisken, men då försvinner ju allt som du har sparat. Om du har det på skiva är formatera att föredra, annars vet jag ej...

 

Link to comment
Share on other sites

jag skulle nog ha formaterat i ditt läge. Även om det är drygt att installera om allt, så känns datorn snabbare och bättre efter en formatering.

 

 

 

 

 

Link to comment
Share on other sites

  • 1 month later...

Jag tror jag har lösningen på ditt problem... I Quake 3 finns det ett kommando som heter "cl_avidemo". Om det kommandot är aktiverat så sitter datorn och tar cirka 25st screenshots i sekunden när du spelar vilket medför att det hackar ganska mycket. Det kan också förklara varför hårddiskutrymme "försvinner" eftersom screenshots från Q3 sparas i TGA-format som standard tar bilderna mellan 500kb och 3,5mb var. Gå in i konsolen i Q3 och skriv "cl_avidemo 0" så borde det sluta hacka. Det som låter skumt är att hårddisken fortsätter jobba tills du startar om datorn. Du kan ju kolla i mappen

"\Quake III Arena\baseq3\screenshots" eller om du kör OSP så blir det

"\Quake III Arena\OSP\screenshots"

 

 

”Om man har fem bananer och lägger dem i 0,5 högar så får man tio bananer...”

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...