Just nu i M3-nätverket
Jump to content

$_SERVER["REQUEST_URI"];


BorO

Recommended Posts

Hej!

 

Jag kan inte använda mig av $_SERVER["REQUEST_URI"]; på min hem WEBBservern.. Vad kna detta bero på?...Nån som har haft samma problem?

Ger gärna poäng!

Link to comment
Share on other sites

Vilken version av PHP kör du?

 

Innan version 4.1 fanns inte $_SERVER arrayen. Om du kör en tidigare variant så får du använda dig av $HTTP_SERVER_VARS istället.

 

I övrigt, får du nåt felmeddelande? Annars kan vi nog inte hjälpa dig nåt...

 

--

Some say I am crazy..but the Voices in my head disagree...

 

Link to comment
Share on other sites

Jag kör PHP Version 4.2.3!

 

Felmeddelandet jag får ser ut så här:

 

Notice: Undefined index: REQUEST_URI in c:\inetpub\wwwroot\ad\shop\lista.php on line 24

 

 

 

 

Link to comment
Share on other sites

Du har ju redan skrivit ett inlägg om detta för länge sedan, och jag har för mig att du fick ett användbart svar:

//eforum.idg.se/viewmsg.asp?EntriesId=331849

 

Link to comment
Share on other sites

Ahh, se där, jag är nog trött, det där kommer jag ju faktiskt ihåg själv nu när jag tänker efter....

 

--

Some say I am crazy..but the Voices in my head disagree...

 

Link to comment
Share on other sites

Japp........jag har förut fått hjälp med detta......Undrade bara vaför

$_SERVER["REQUEST_URI"]; inte funkar.....

men jag klarar mig......

 

Tack!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...